Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Re: All cameras and recording history gone

Thanks for the solution - but I'd sure like to know what caused this problem on your end.  Based on the fact that we rely on your system to store and record this information, suddenly "losing" connectivity to OUR data isn't acceptable.

 

I'm remote and no longer have access to my security cameras.  I do not have the ability to go reset my system.  You've left me in the dark.

Message 26 of 32
Aspirant

Re: All cameras and recording history gone

Just noticed that this morning.  reinstalled my Android app and logged online and showing NO Devices.  Will have to resynch which is pain in my rear end as several are outdoor and located high up requiring ladder to get to them in the first place.

Model: VMC3030 | Arlo Wire-Free Camera
Message 27 of 32
Aspirant

Re: All cameras and recording history gone


tcrayne wrote:

 

I'm remote and no longer have access to my security cameras.  I do not have the ability to go reset my system.  You've left me in the dark.


This happened to my son who just purchased his setup.  He is out of town and cannot see his house or dog kennels.  He was so upset that he told me when he gets home he is boxing up his seutp and returning it as he is still within his return cycle due to purchasing during the holidays.  He and I both are actually looking at other options.  If you can't be counted on when you're needed the most then you don't deserve loyal customers.  The thing is they haven't a freaking clue why this happened and it is doubtful that we will ever know.  My neighbor has a wireless setup that I looked at today and he can monitor his cameras 24/7 and login in remotely is instant, instead of the having to hit live over and over until it finally decides to connect.  His night vision though is what amazed me, these Arlo cameras night vision is an embarssment compared to these cameras and dvr setup he has.  Oh well, live and learn is what I always say!  I was a former VueZone customer for a few years and they set me up with a refurb system for $49 with 4 cameras so for me I am not out much by moving on.  Good Luck to everyone!  I may keep the system operating, but it will be a back up not a primary for sure. 


OTACORB
Message 28 of 32
Initiate

Re: All cameras and recording history gone

Same here. Reclaiming base station and resyncing each camera one-by-one fixed it, but these cameras are way too expensive for all the stupid problems like these. I'm so annoyed.

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
Message 29 of 32
Star

Re: All cameras and recording history gone

JamesC, I have a feeling your engineering team pushed an "upgrade" to my basestation on 1/16/18.  Around 10pm Pacific Time, I noticed that ALL FIVE (5) of my cameras and ALL my modes disappeared from my Arlo app and from my Arlo website; now they simply display the "Add Device" icon.  Then, about 20 minutes later, I received an unsolicited e-mail from Arlo, entitled "Is your Arlo System offline?", which started as follows:

"Dear Arlo Customer,
 To ensure your System is up and running, please reclaim the Arlo Base Station and resync the camera(s).
If you run into any issues with resyncing, we recommend a factory reset and trying again. Here are the steps to take: [...]"

 

I think this is the final straw for me.

 

You're going to lose EVERYTHING I've done and then ask me to start from scratch?

 

No siree Bob.

 

NETGEAR = NEVER AGAIN...

Model: VMB3000 | Arlo Base Station
Message 30 of 32
Tutor

Re: All cameras and recording history gone

The accepted solution has to be the dumbest solution to me. So we just have to accept that things like this can happen, and it’s also up to us to redo and reconfigure our setups?
Message 31 of 32
Highlighted
Aspirant

Re: All cameras and recording history gone

Good to hear others do have the same problem, as I thought teh problem is on my side.

 

Same experience, all cameras offline, no notification, neither from the system nor from Netgear, which worries me the most.

 

However, repowering the base station ressolved the issue on my side. No need to reconnect cameras.

 

But please, Netgear guys, this is not acceptable to happen on a security device!

Message 32 of 32