Arlo|Smart Home Security|Wireless HD Security Cameras

All 3 Arlo Cameras Pink Screen - One Offline A LOT

Reply
Discussion stats
  • 4 Replies
  • 248 Views
  • 0 Likes
  • 3 In Conversation
Sassamander1 Aspirant
Aspirant

Hello,

We have had this Arlo System (Base with 3 Cameras + one add on camera) since the summer of 2016 and we are very familiar with using it.  The original 3 cameras are displaying pink to red screens and there are no settings to fix this.  The add-on camera seems to have a great display.  One of the original cameras goes off-line frequently and eats up batteries like crazy.  I replaced the batteries last week when it was off-line (I re-boot the whole system every time) and today it is off-line again and the batteries are dead.  It would seem that the camera is malfunctioning.  Replace it?  If yes, then replace it with another camera with the same documented issues?  OR scrap the system and start all over?  I would greatly appreciate any advice.

Model: VMC3030 | Arlo Wire-Free Camera
brh Master
Master

@Sassamander1

This is a problem, especially with the original Wire Free HD cmeras as they use a mechanical IR filter that can get stuck. Sometimes you have to tap on the sides of the cameras to unstick these filters, but often it is a case of rechargeable batteries not providing enough voltage to move the filter or a bad batch of batteries. What brand of batteries are you using and where did you purchase them? 

On the camera that is going offline a lot, have you temporarily moved it closer to the base or at least to a different location?

 

Brian

Sassamander1 Aspirant
Aspirant
We use Energizer 123 Lithium batteries. We get them from our local hardware store. We haven’t moved the camera around at all. I did notice that the firmware was not updated to the most recent version. I unplugged the main and reset it before putting new batteries in the camera. It updated right away and is good for now! The pink screen is still a mystery......
brh Master
Master

@Sassamander1

Have you tried taking the batteries out, gently inserting them back in and letting the door exert the proper amount of pressure to seat them? These cameras can work on 2 batteries if one of the four is not seated properly. Try it and see if that helps. If not, purchase a set of batteries from another source and try them, (there are a lot of counterfeit batteries out there).

 

Brian

ShayneS Arlo Moderator
Arlo Moderator

Sassamander1,

 

Can you try to power cycle the camera with the tint issue manually through the app or web portal? If this issue persists I suggest contacting Customer Support. I have attached that link below for you.

 

Arlo Tech Support