Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Discussion stats
  • 1 reply
  • 531 views
  • 1 kudo
  • 2 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Highlighted

ARLO app says my system is offline, solid green internet light but a solid amber camera light

I noticed about an hour ago, my app says my system is offline. I have a solid green internet light, but a solid amber camera light. I've reset the base twice, removed one of the cameras and tried to add the camera back..... nothing has worked. Very frustrated with this at the moment. Hope someone can shed a little light on a fix.

Thanks. 

Model: VMA1000|Arlo Smart Home
Message 1 of 2

Accepted Solutions
Community Manager

Re: ARLO app says my system is offline, solid green internet light but a solid amber camera light

Nighthawk11,

 

A solid amber camera light indicates the base station needs to be claimed. When you say you've reset the base station, did you factory reset? If so, you will need to add the base station back to your account before syncing any cameras.

 

JamesC

Message 2 of 2

All Replies
Community Manager

Re: ARLO app says my system is offline, solid green internet light but a solid amber camera light

Nighthawk11,

 

A solid amber camera light indicates the base station needs to be claimed. When you say you've reset the base station, did you factory reset? If so, you will need to add the base station back to your account before syncing any cameras.

 

JamesC

Message 2 of 2