Arlo|Smart Home Security|Wireless HD Security Cameras

ARLO H7 Batteries dying every week with good connection to base and only recording 1x every few days

Reply
Discussion stats
  • 2 Replies
  • 2132 Views
  • 0 Likes
  • 3 In Conversation
AcworthNurse
Follower
Follower

2 cameras.  The one CLOSER to the base station that has LESS activity has me replacing the batteries EVERY week for the past 4 weeks.  Upon first use, the batteries lasted for a couple of months.  Not anymore.  I am so frustrated.  I've attached a screenshot indicating my signal strength and battery status after just ONE RECORDING!  And the camera was set to the "Off" position for almost the entire week.  

 

I have a very accurate battery tester and the batteries are, indeed, drained.  There's not a false reading.

 

Firm Ware version 1.2.7730

 

What more can I do?  I feel like I have a faulty camera like so many other people???Screenshot_2016-10-13-19-41-53.png

Model: VMC3030 | Arlo Wire-Free Camera
2 REPLIES 2
TomMac
Guru Guru
Guru

If the batteries were good and only a small amount of recording, the camera may be defective... Contact Support with a trouble ticket.

--------------------------------------
Morse is faster than texting!
--------------------------------------
JamesC
Community Manager
Community Manager

AcworthNurse,

 

The screenshot above indicates that the camera doesn't have the best connection with the base station. The range, or some other source of interference could be causing the issue.

 

I agree with TomMac and suggest you consider contacting the Arlo Support Team to further investigate the issue. You will find several options for contacting support in the provided link. If you have any additional questions/concerns feel free to private message me. I would be happy to help.

 

JamesC