Arlo|Smart Home Security|Wireless HD Security Cameras

Re: 4-Cam recording rules only 3 Cams triggers recording

Reply
Discussion stats
  • 11 Replies
  • 1400 Views
  • 0 Likes
  • 3 In Conversation
HelloArlo
Tutor
Tutor

I have a VMB4500r2 base station and 4 Arlo Pro 2 cameras.

 

I have a custom mode set up with 4 rules:

a. If Cam 1 detects motion, record on Cam 1 (duration: activity), 2, 3, 4 (duration: 60s)

b. If Cam 2 detects motion, record on Cam 2 (duration: activity), 1, 3, 4 (duration: 60s)

c. If Cam 3 detects motion, record on Cam 3 (duration: activity), 1, 2, 4 (duration: 60s)

d. If Cam 4 detects motion, record on Cam 4 (duration: activity), 1, 2, 3 (duration: 60s)

 

However, I realised that Cam 1 to 3 does not trigger recordings on Cam 4, although Cam 4 will trigger recordings on Cam 1 & 3 but not 2.

 

Here's all the recordings I have:

a. Motion Triggered on Cam 1, Cam 1 records for activity duration, Cam 2 & 3 records for 60s, Cam 4 did not record

b. Motion Triggered on Cam 2, Cam 2 records for activity duration, Cam 1 & 3 records for 60s, Cam 4 did not record

c. Motion Triggered on Cam 3, Cam 3 records for activity duration, Cam 1 & 2 records for 60s, Cam 4 did not record

d. Motion Triggered on Cam 4, Cam 4 records for activity duration, Cam 1 & 3 records for 60s, Cam 2 did not record

 

The above behaviours are consistent after I set the rules.

 

Troubleshooting steps taken:

a. removed the custom mode and set up a new custom mode with the same rules above. RESULT: same behaviour.

 

Any help would be greatly appreciated.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
11 REPLIES 11
jguerdat
Guru Guru
Guru

There have been anomolies in nested rules when the duration differs. Try using the same timed setting for all rules (set them all for 60 seconds) to see if that helps.

HelloArlo
Tutor
Tutor

Changed the recording timing for all rules to be the same. But it still records the same way as before (ie one camera will not record).

jguerdat
Guru Guru
Guru

My next step would be to reboot the base (to get a fresh config) and remove the camera from Settings, My Devices and resync. You'll need to edit your modes/rules to add that camera back in.

HelloArlo
Tutor
Tutor

I did the following:

1) Remove all cameras from the base, reboot the base

2) Resync all devices back into the base

3) Add new custom mode with same rules

 

Result: SAME! Even the recording sequence remained. 

HelloArlo
Tutor
Tutor

I did 4 additional tests:

 

TEST 1

Since in my original rules, it seems like Cam 2 and 4 are not triggering each other. So I tested if they would triggger each other if they are just the only 2 cams in the mode. I created a new rule with the following rules:

i) If Cam 2 detects motion, Cam 2 records and triggers Cam 4 to record

ii) If Cam 4 detects motion, Cam 4 records and triggers Cam 2 to record

 

Result: NORMAL. Both Cam 2 & 4 recorded. So this eliminated the possibility that Cam 2 & 4 are not "talking" to each other.

 

TEST 2

This is to test when motion is detected on Cam 4, will other Cams record if there are only 2 other Cams, specifically with Cam 2 included. So the rule was:

i) If Cam 4 detects motion, Cam 4 will record, and triggers Cam 2 & 3 to record.

 

Result: All cams recorded.

 

TEST 3

Maybe the original rules were just too "busy". So I tried a new mode with just one rule:

i) If Cam 4 detects motion, Cam 4 will record, and triggers Cam 1, 2, and 3 to record.

 

Result: Original issue faced. Cam 4 recorded and only Cam 1 & 3 recorded. Cam 2 did not record. 

 

TEST 4

This is to test if Cam 4 can indeed trigger the other 3 Cams at the same time. So the rule were as follow:

i) If Cam 4 detects motion, Cam 4 do nothing but triggers Cam 1, 2, & 3 to record.

 

Result: Cam 1, 2, 3 all recorded.

 

CONCLUSION

Test 4 shows a few things:

a) Cam 4 is capable of triggering all other cameras.

b) However, it seems that at any one point, only 3 Cam can record. This should not be the case. The basic plan supports recording on 5 Cams isn't it?

 

 

jguerdat
Guru Guru
Guru

The basic plan supports 5 cameras, a base supports streaming from up to 5 cameras at once, regardless of plan. It sounds like you've found a limitation in the use of nested rules. I don't know if this is intentional. @ShayneS can you verify?

ShayneS
Arlo Moderator
Arlo Moderator

Hi @HelloArlo

 

Thank you very much for the detailed information & providing us with your testing results. We will provide your report to our team and analyze the information.

HelloArlo
Tutor
Tutor

Hi @jguerdat 

 

I  had the same mode for the first version of ARLO and it worked well (ie all 4 streams were recorded) for a few years. It was recently that I got ARLO Pro 2 and attempted to set the same mode and discovered the issue.

 

Thanks @ShayneS for following up. There is a case opened for this: #40900761. Have asked the team to look at this post.

HelloArlo
Tutor
Tutor
@ShayneS any update please? Your colleague Ford wanted to close my case even though I have provided the information he needed via the specific support weblink and pointing him to this page. He said my case was inactive.
ShayneS
Arlo Moderator
Arlo Moderator

Hi @HelloArlo

 

We have supplied your report & The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with you and the community. Thank you for your patience.

HelloArlo
Tutor
Tutor
It has been a month since I heard anything from the support. They are also not responding to my emails. @ShayneS