Arlo|Smart Home Security|Wireless HD Security Cameras

2.7.2 Android stops when you press the Mode tab

Reply
Discussion stats
pafields817 Aspirant
Aspirant
I have the same problem. Send my log to support but no response whatsoever. It has been January. Whole system is unfu ctionl I'd you cannot change the mode. Right now it is stuck on and my husband has to. Limb a 12ft ladder to turn off the camera. I uninstalled the software and reinstalled to find the same problem. Yesterday it was stuck off and it looks like someone came in. Door opened. . . Have nothing to prove it to the cops.. Arlo doesn't care. They suck you dry a d move on to the next person who has money to spend.
pafields817 Aspirant
Aspirant
I think some of us tried that
pafields817 Aspirant
Aspirant
Amen@
It did it on the S10 and now the S10.

I never had a problem u till end of January. At this point the system is useless
pafields817 Aspirant
Aspirant
I have tried and it does not
pafields817 Aspirant
Aspirant
All that address does is go in circles. No email to post the problems. Kids d kf like the con creation on this board. Going I. Circles about the mode and your comment ts that it is our phones. Why waste our ti.e with those fruitless comments ts
pafields817 Aspirant
Aspirant
All that address does is go in circles. No email to post the problems. Kind of like the creation of this board. Going Circles about the mode and your comment is that it is our phones. Why waste our time with those fruitless comments such as that.
pafields817 Aspirant
Aspirant
Aren't you full of advice. IT DOESNT WORK! All your advice does is piss people off. Sometimes being a good guru is learning when to shut up.
pafields817 Aspirant
Aspirant
If you read every post like I am you would see that your guru advice is as bad as the problem and as bad as Arlo. Useless.
pafields817 Aspirant
Aspirant
5 cameras. Door ell. 3 lights. Now a pile of crap.
pafields817 Aspirant
Aspirant
All this mode stuff. I have version 9 on android still not working. Arlo is full of it
Model: VMB3000 | Arlo Base Station
Guru jguerdat Guru
Guru

Well, that was a useless tirade.

 

I agree the app has problems and it's been reported. Right now you have 2 options:

 

1) Use a computer web browser pointed to https://arlo.netgear.com to access the Mode tab.

 

2) Use a mobile web browser to access the Mode tab. Set the mobile browser to use the desktop version of the site through the browser settings.

BriRT Aspirant
Aspirant
Every time I click the "mode" option, the arlo app crashes. I've tried restarting everything. No luck. Just got these cameras and installed a week ago. No app updates available.
Guru jguerdat Guru
Guru

Try the latest app released last night. So far I've had good luck.

Sveinolse Luminary
Luminary

A new version are released; 2.7.3_25566.  Tab mode is now available again.  Realesed 20.03.2019.


---Svein Olsen, Oslo, Norway---
(...and I hope Google translater do it well...!)

View solution in original post

alsila Aspirant
Aspirant

I does not work yet.....


@Sveinolse  ha escrito:

A new version are released; 2.7.3_25566.  Tab mode is now available again.  Realesed 20.03.2019.


 

ShayneS Arlo Moderator
Arlo Moderator

Hi @alsila

 

Can you provide a little more detail regarding the issue you are experiencing, Have you tried to delete your app & re-install it?

ralfyguy1 Apprentice
Apprentice

The new version 2.7.3 has the mode tab not appearing on initial launch. To get it to show, you have to minimize the app and then maximize again. Or let the screen time out and then unlock the phone again and it's there. It's just never gonna run right again, is it?

EtheB Guide
Guide
Since the latest update (2.7.3_25566) my mode tab is no longer crashing the app however it can take a long while before the mode tab appears. This behavior is not new for me. Even on a fast network it can take almost a minute before the remote service begin working, which seems to be when the mode tab appears.
Guru jguerdat Guru
Guru

It's my observation that the newest of the phone (hence the speed) makes a difference. A computer web browser loads much faster than the app and my Pixel 3 XL loads faster than my Galaxy Tab S3 tablet.

ShayneS Arlo Moderator
Arlo Moderator

Please download the latest version of the Arlo Mobile App 2.7.4 and try again. I have provided the Firmware release notes here - Arlo Android App - 2.7.4 - 26th March 2019

alsila Aspirant
Aspirant

Is does not work yet. System is not functional without Mode option. Please, ket me know. Thanks

Model: VMC3030 | Arlo Wire-Free Camera
alsila Aspirant
Aspirant

Yes. I deleted the app. I reinstalled.... It does not work. Mode tab is dissaperared.

Guru jguerdat Guru
Guru

The Mod tab works fine here on multiple devices. However, older, slower phones may take a while to finish initializing - a user here reported a couple of minutes recently. Network congestion can slow things down, too. Wait a long time (5 minutes?) to verify it isn't working and try a different device, too.

EtheB Guide
Guide

I am now running 2.7.6_25569

Sometime after 2.7.3 it seems the Mode tab began working much better.

In fact the entire app is now responding much quicker than previoulsy.

To clarify, this is with the same network, phone & OS (no updates) - only a newer Arlo phone app.

I am typically now seeing the Mode tab and have real time video within 20 seconds. Previoulsy I could be waitin a minute or more.

 

ShayneS Arlo Moderator
Arlo Moderator

Hi @EtheB

 

That is great news! Let us know if you have any further questions.