Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 7 Replies
  • 1082 Views
  • 1 Like
  • 4 In Conversation
Kwantau
Guide
Guide

When I installed my video doorbell it worked fine for awhile but all of a sudden I could not get it to go to live screen on my laptop. I had to go back to 1080 to get it to work. Now a second problem cropped up on my mobile. I cannot get video playback on the IFR recordings taken at night. All I get is a black screen. The daytime recordings work fine on playback. Does anyone have the same problems or has come up with a solution? By the way, the other three Pro2 cameras work fine, no issues.

7 REPLIES 7
jguerdat
Guru Guru
Guru

This could indicate a connection issue with the WiFi to your doorbell, regardless of whether it's connected to your router or base. Check for signal strength as well as any other wireless devices that use the 2.4GHz band near the doorbell.

 

I would likely remove the doorbell and resync it to see if that helps.

Kwantau
Guide
Guide

I have done all the suggestions you have given me and thanks by the way for your reply. So far no success. I have an excellent WiFi signal so I don't think that that is the problem. If you check the forum, I'm not the only one that experienced this happening. Sometimes it works okay other times not. The funny and mysterious thing is that it worked fine in the beginning. Hope someone comes up with an answer as it is annoying.

JamesC
Community Manager
Community Manager

Kwantau,

 

Are the IR LEDs coming on when motion is detected at night? Are you able to see these turn on if you walk in front of the doorbell and trigger motion detection?

 

JamesC

Kwantau
Guide
Guide

Thanks for your reply. The IR seems to work fine as the night videos show up fine on my laptop. They used to work fine on my mobile until recently. Now upon playback all I get is a black screen. I do not know what to do about it and nothing has changed on my cell.

JamesC
Community Manager
Community Manager

Kwantau,

 

What model is your phone and what OS version is it running?

 

JamesC

Kwantau
Guide
Guide

I have a Samsung S7. The OS is  Android 8.0.0

The funny part of this whole business is that it worked fine since installation until about two weeks ago. It was working with the 15336sq setting but had to switch back to 1080sq by someones suggestion to make it work. Apparently they had the same problem, It still still under the 3 months free video. The three months trial end July 17.

ARLO_ROCKS
Star
Star

I was having issues with the video of the doorbell since day one of purchasing it in November, 2019.  Recently, I was informed that the solution was to connect during setup directly to my router rather than the base (I had no idea I had a choice).  I was so happy that this would finally work!  Well, now I have no video on my laptop. Contacted tech support and their answer is "it is on their end, they are working on it." This is their response to all of their issues.  I have 4 of their older cameras vmc3030 and they are all dying out one by one for no apparent reason.  I think they are pushing a firmware that is either incompatible with newer software or to purposely kill them.  This is why I hate big brother.  This "ability" to connect remotely to our equipment is a scary concept!  I know two people whose "smart" TV's just went POP after in less than two years.  Computer chips can be set to time out!  The cameras just keep going offline.  Then if I remove them and try to resync, the power is fine, they just lose the ability to resync.  Arlo says:  "It's a hardware failure."  

Discussion stats
  • 7 Replies
  • 1083 Views
  • 1 Like
  • 4 In Conversation