Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 18 Replies
  • 8590 Views
  • 8 Likes
  • 7 In Conversation
scott96
Follower
Follower

How do I disable Video Doorbell Calls, but still get notification that the doorbell was pressed?  When I select silent mode, I do not get notification the doorbell was pressed.

1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

For those who were previously experiencing this issue. Please download the latest version of the mobile app from the app store and test again.

 

JamesC

View solution in original post

18 REPLIES 18
JamesC
Community Manager
Community Manager

scott96,

 

When selecting silent mode, you should see an additional option to silence incoming calls and or silence the chime. This allows you to silence the chime without silencing the incoming call.

 

JamesC

Spyder75
Star
Star

I just installed the Video Doorbell and all is functioning as expected, EXCEPT:

Silent Mode is not consistently honoring the "Incoming Call" option.     When I am home I don't want (or need) to have my phone called when someone presses the doorbell.  I only want the in house chime to ring.  According to the documentation and settings, with Silent Mode turned on I should be able to disable (silence) Incoming Calls but leave the Chime enabled.  When I set Silent Mode to Green (ON) and below that set Incoming Call to Gray (OFF) and Chime to Green (ON), my chime does ring but I also still get a call.  I have only found two ways to STOP the Incoming Call.  1) Log-off and close the Arlo app on your iPhone (not very useful) or 2) Turn Silent Mode ON (Green) and disable (Silence) BOTH Incoming Call (Gray) AND Chime (Gray).  But this setting now prevents me from know if someone is at the door.  Not the mode I am seeking.    I have spoken to Arlo Support and opened a case (CN41903727) with them which they have escalated to Engineering but for now, no solution.   BTW: I have also flipped the above settings in case I am misinterpreting their meaning (per another thread listed) and still receive Incoming Calls.

 

I am wondering if anyone else has this same problem OR has gotten my Use Case (No Call, Only Chime) to work.  Thanks for any advice.

 

NOTE: In searching other threads I noticed back in Nov-Dec 2019 there was reference to IOS 13 users having the reverse problem.  They could NEVER get the doorbell to call their phone.  The moderator on that thread stated this was due to Apple changing the way it handled SIP connections and broke things for background apps.   I'm wondering if Apple has tinkered again to create my current problem.

LarryDH
Initiate
Initiate

Installed my Arlo Video Doorbell yesterday.  I have the same problem in that I cannot disable phone calls while leaving the chime enabled.  I ran the gamut of self-help, community help, then tech support call.  After waiting 1 1/4 hours on hold, worked with agent (obviously not an Arlo expert, just reading from scripts) for about an hour, could not disable phone while enabling chime.  Tried enabling and disabling Silent Mode, enabling and disabling Incoming Call and Traditional Chime (selected green and grey on each in case logic was reversed, AND EVEN TRIED JUST THE SILENT MODE TO DISABLE BOTH. NOTHING stopped the chime AND phone call from happening). Nothing worked.  It appears the Arlo video doorbell has this bug.  The agent notified “Engineering” to call me with a resolution.  Will advise.  If anyone has heard from “Engineering” regarding a firmware fix or other solution, please let me know.  Thanks, and good luck to all of us.

LarryDH
Initiate
Initiate

Can we get a response from an Arlo engineer acknowledging this problem?  Is this being worked by Arlo?  Will there likely be a firmware upgrade in the near future?  What can we expect?  

During my last phone conversation with an Arlo agent, who had checked with an Arlo engineer, she had me remove the Video Doorbell and add it to the system again, advising that this should fix the problem.  It didn’t.  During the process, my Devices all showed “This device is currently disabled....”. I advised her that I was periodically getting this ONLY after installing the doorbell the day prior.  During the previous three years, I had not ever seen this condition.  Therefore (I told her), it appears that installing the Video Doorbell somehow caused this error.  She had no response to that, and the phone disconnected suddenly.

I go back to my initial question—what is Arlo doing about this?

Spyder75
Star
Star

UPDATE:  I received an email from Arlo Engineering this past weekend acknowledging my case and requesting times to contact me by phone.   I expect to hear from them this week to review the issue.   For me (iPhone 11 Pro, iOS 13.6.1) the problem is consistently reproducible so I'm hoping it won't take long for Arlo to recreate and repair the problem.   In fact if ANYONE can actually get a setting of Silent Mode ON / Incoming Call OFF / Chime ON to actually WORK it would be helpful to know what iPhone model and iOS version you are running.   

 

Since creating my Case Number I have also added an Arlo Chime to see if that made any difference.  It does NOT.  Same problem across Traditional Chime and Arlo Chime.   BTW: Some "Arlo Reps" on various Reviews (as did the Arlo Support Person on my original call) claim that the Arlo Chime will not work with the Arlo Video Doorbell or at least will not work with a Traditional Chime also enabled.   Neither is true.  The Arlo Chime works fine in all cases.  I leave my Traditional Chime enabled on the main floor and the Arlo Chime enabled in the basement and both work fine together.   Now if I could only stop the Incoming Call I would be all set.

 

Fingers crossed on the Arlo Engineering call this week.

JamesC
Community Manager
Community Manager

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

 

JamesC

Spyder75
Star
Star

Hello @JamesC,   I never got a call from Arlo Engineering/Development last week so I would like to assume they were able to reproduce the issue I (and others, based three separate threads on this topic) have been having.   Can you confirm that Arlo Development HAVE indeed reproduced the problem and are actively working on a fix?   I remain open to provide any additional details they may need to get to root cause.

JamesC
Community Manager
Community Manager

Spyder75,

 

The dev team is actively investigating reports of this issue. When I have more information, i'll provide an update here.

 

JamesC

Spyder75
Star
Star

Well Arlo iPhone App Version 2.20 was released yesterday and I installed it.   Same problem still exists.  I tried several permutations of the "Silent Mode" settings and cannot get any combination of the settings to leave the Chime ON and STOP Incoming Calls.  If anyone else following this thread has gotten this to work with any version, please post it here listing your iPhone model and iOS version.   I am running iPhone 11 Pro with iOS 13.7.

Spyder75
Star
Star

UPDATE:  Downloaded and installed Apple iOS 14 this morning.   Arlo Doorbell Silent Mode / Incoming Call: OFF / Chime: ON still does NOT work.     Continue to get SIP Calls to my iPhone whenever the doorbell is pressed.

NotAFanOfTheApp
Initiate
Initiate

I REALLY wish that I could set the doorbell to NOT RING MY PHONE EVERY TIME SOMEONE RINGS MY DOORBELL!  If I'm at work, I don't need it calling me - a small notification that someone's on my porch is all I need.  

 

Also, when I mute notifications, I'd like to be able to set my own time for how long it's muted.  The choices of 30 minutes, 1 hour, 3 hours, 24 hours are really arbitrary.  What if I want to mute for 6 hours?  Or until 9:00 PM?

 

Please, Arlo software developers, give the users more flexibility!  I paid for the doorbell, and it's my house.  Give me the flexibility to use the doorbell as I want.  Otherwise I'll be looking for a different brand and posting reviews about how annoying the Arlo doorbell is.

mmasarik
Guide
Guide
I’m having the same problem.

This is an absolutely obvious feature that the clowns at Arlo should have thought up on Day 1 at the drawing board. Arlo you need to fix this yesterday.
Spyder75
Star
Star

Hello @JamesC ,

 

Its been over a month since I opened my case with Engineering Support and posted in this forum, but I have not received any updates directly from Engineering or on this thread.   Its obvious others are experiencing the same problem and no one has posted any method for getting this to work.   Can you please check-in with Engineering and at least determine if they have reproduced the problem and are actively working on it or whether this has been placed on the backburner until other issues are addressed.

 

Thanks for any update you can provide.

 

CJ-Michigan
Aspirant
Aspirant

Just installed my video doorbell today. Same issue with not being able to turn off calls. I also can’t get my mechanical doorbell to chime at all now. 

Spyder75
Star
Star

UPDATE 21-Oct-2020

 

I received a voicemail from Arlo Engineering indicating they believed that the latest Arlo application release for the iPhone (version 2.21) would fix this problem.   Unfortunately, it does not for me.  I have installed the 2.21 version and tried several different permutations of the settings with NO change in the behavior.  If anyone else has had better luck with Arlo Version 2.21 resolving this issue please post it here and indicate what you did to get it to work.

 

I am concerned that Arlo has never confirmed that they have been able to reproduce the problem, although given the growing number of users posting here that they have the same problem it does not seem difficult to reproduce.   The fact that Arlo asked me to "give it a try" suggests their approach is trial-and-error, which may eventually work but certainly not the best or most efficient use of their engineering resources or their custom base to ultimately determine root cause and repair the code for good.

 

@JamesC if you have any additional details or insight I'm sure the others tracking this thread would greatly appreciate it.

 

Thanks

Spyder75
Star
Star

Update: 12-Nov-2020

 

For those following this thread I received additional contact from Arlo Dev yesterday requesting additional logs while experiencing the problem (which still exists for me).  I have provided the information they requested.   In addition to changes they made in Version 2.21 they apparently have made adjustments to their backend processing as well, but without success for me at least.   Since starting this thread I have also upgraded to an iPhone 12 Pro and am running the latest iOS v. 14.2.

 

As previously requested if anyone has gotten this setting (Disable Video Doorbell Calls) to work please post the details of your settings, versions and iPhone model.

 

Thanks for any feedback.

Spyder75
Star
Star

Update 30-Nov-2020:   GOOD NEWS!

 

Version 2.22 of the Arlo iOS client FIXES this problem.   I have updated my client and verified that with Silent Mode ON and Incoming Calls OFF the Video Doorbell works as expected with chimes still ringing but no call is placed to my iPhone.  I also verified that with Silent Mode OFF I do receive calls to my iPhone when the Video Doorbell is pressed as expected.  As a side note to any interested, my setup includes my original Traditional Mechanical Chime and two Arlo Chimes (one for Basement and one for Back Deck) and all work as expected with Chimes enabled.   Also, during the 90+ days it took for this issue to be resolved, my free subscription expired.  Without the subscription it appears my motion, video and doorbell all still work but there is no ability to record from the Video Doorbell even though my Base Station does have USB storage for local recording.  My five other legacy Arlo cameras still work and record as expected.

 

Thanks Arlo for your persistent efforts to get the original problem corrected.

JamesC
Community Manager
Community Manager

For those who were previously experiencing this issue. Please download the latest version of the mobile app from the app store and test again.

 

JamesC

Discussion stats
  • 18 Replies
  • 8591 Views
  • 8 Likes
  • 7 In Conversation