Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Video Doorbell Not Receiving Video Calls

Reply
Discussion stats
  • 11 Replies
  • 1065 Views
  • 2 Likes
  • 6 In Conversation
MCKARLOTX
Guide
Guide

OK, here it goes.  I purchased two Arlo Video Doorbells for my front and side doors.  I installed the first one and set it up before proceeding to the second and have had the same problems with both units.

 

When the doorbell rings, I receive a call on my phone.  I swipe to answer and have the option to select the Arlo logo in the bottom right corner of the phone.  When I tap on the button, I am required to present my Face ID and am entered into the app.  So far, so good right?

 

This is where it stops working as it should.  I do not hear audio from the doorbell and no audio is audible at the doorbell from my phone.  The video portion of the call displays a grey screen with a spinning white cog, but no actual video.  The call will last between 8-10 seconds before terminating and the doorbell indicates the call is over.  If I attempt to select a prerecorded message, the app says “sending….” But there is no message sent to the doorbell.

 

IMG_0358.PNG

 

As far as the other functions that the doorbell provides, such as live video, motion/audio detection there are no issues. It is only receiving a call with video/audio that has been the issue thus far.  The issue is prevalent on both my phone and wife’s phone.  I am inclined to believe that it is something on my end but cannot be sure.

 

I hate to go with a different brand as I have been an Arlo user for 6+ years and have found the devices to be adequate for my needs.  Any help at this time would be much appreciated.

 

I have done the following in order to troubleshoot the issue:

 

  • Used a VMB 5000 Base Station
  • Un/Reinstalled the Doorbells
  • Reset the Doorbells to factory settings
  • Un/Reinstalled the app
  • Reset both phones (mine and my wife’s)
  • Ensured notifications are on and all access to the phones camera and mic are allowed
  • Tried the system only using one phone tied to the account
  • Removed all cameras so there was no possible interference
  • Tried the system with only one doorbell on the account
  • Reset the router
  • Changed the router with a spare I had laying around
  • Checked voltage at doorbell (19.6V)
  • Replaced the chime and transformer

Smartphone/Network Details

 

  • Apple iPhone 12 Pro
  • iOS 14.3
  • Arlo app version 2.22.6 (1632) / 12-8-2020

Arlo System

 

  • VMB 4540 Base Station
  • Arlo Pro 3 Cameras x 5
  • Arlo Video Doorbells x 2
Model: VMB4540 | Arlo Pro 3 SmartHub, AVD1001 | Arlo Video Doorbell
11 REPLIES 11
JamesC
Community Manager
Community Manager

MCKARLOTX,

 

Try reducing the Arlo Video Doorbell resolution within the doorbell settings. You can find this by logging into the Arlo mobile app and navigating to Settings > My Devices > select your doorbell > Video Settings > Video Resolution. Do you still experience the same behavior?

 

JamesC

MCKARLOTX
Guide
Guide

Thanks James!  I had already tried that as well with no luck.  All three settings were tried as well as disabling/enabling Auto HDR and Night Vision.  I am hoping to have this resolved before my return window runs out.  I want these to work, but am prepared to move on to another system if I cannot get them to function properly.

Docfabi
Aspirant
Aspirant
I am experiencing the same problem. I don’t think it is us. I am running an iPhone XS with the latest iOS version and an iPad pro.
Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera, AVD1001 | Arlo Video Doorbell
JamesC
Community Manager
Community Manager

If your mobile device is connected to mobile data (not your WiFi connection) do you experience the same behavior?

 

JamesC

MCKARLOTX
Guide
Guide

Yes, the problem occurs whether I am on WiFi or Cellular Data.

MCKARLOTX
Guide
Guide

I conducted a few more tests and still have this issue.

 

I have deleted all of the Arlo apps running on my other iOS devices.

I have tried to answer the doorbell with the phone unlocked with my PIN, Face ID, and locked as well using both methods to unlock.

 

I am surprised that I am having this issue with two doorbells.  This only indicates to me that this is something on my end.  I was hoping to keep all of my devices within the Arlo ecosystem, however, I need these to work properly.

JamesC
Community Manager
Community Manager

MCKARLOTX,

 

Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

 

DerHerzog
Guide
Guide

James, I am also having this issue. I've already spoken to support but they just said "we'll get back to you."

This looks like its been a significant issues for a while - I'm pretty disappointed that you've still got these issues.

 

When will it be fixed?

 
Jerry1234
Aspirant
Aspirant
You are not alone on this issue I have an iPhone and note 10+ and I have the same issue the doorbell call feature used to work well this issue is new they need to fix it especially when we pay for the subscription service I also restarted and reinstalled as well as reconnect the doorbell to no avail
MCKARLOTX
Guide
Guide
Sorry to hear this. I moved on to Eufy and haven’t looked back. Arlo really dropped the ball here.
bgreig
Guide
Guide

I've been having the same issues as well.  After all the issues I've had will my whole Arlo system, I've decided to replace it all.  Arlo is not ready for primetime.  Yes, the quality of the picture is nice, but it don't do any good if they don't work when you need them.  It can't be considered a security product if it does not provide security!

Discussion stats
  • 11 Replies
  • 1066 Views
  • 2 Likes
  • 6 In Conversation