Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Wireless Doorbell Not Found

Reply
Discussion stats
  • 11 Replies
  • 959 Views
  • 0 Likes
  • 9 In Conversation
Waltens
Aspirant
Aspirant

I purchased my doorbell in March, spoken with support countless times, had two replacements sent and still am unable to get the app to discover the doorbell.    Has anyone else had this problem?

11 REPLIES 11
jguerdat
Guru Guru
Guru

Tell us your complete procedure in detail. To eliminate possible issues, make sure your phone is on your 2.4GHz SSID.

StephenB
Guru Guru
Guru

@jguerdat wrote:

To eliminate possible issues, make sure your phone is on your 2.4GHz SSID.


That is what Arlo recommends, but often it cannot be done.  

 

There's no way to disable 5 gHz in Android or iOS phones.  The only ways are to disable 5 gHz on your router, or set up the router to use different network names on 2.4 gHz and 5 gHz (then join the 2.4 network on the phone).

 

Some newer routers don't let you either of these things, so either search through the router manual, or look through the various options in the router web ui to see if yours has those controls.

 

One thing you can certainly do is disable cellular data, and only enable wifi.  You should also make sure the app settings allow the app to use wifi.

 

pedritorres
Aspirant
Aspirant

@StephenB wrote:

@jguerdat wrote:

To eliminate possible issues, make sure your phone is on your 2.4GHz SSID.


That is what Arlo recommends, but often it cannot be done.  

 

There's no way to disable 5 gHz in Android or iOS phones.  The only ways are to disable 5 gHz on your router, or set up the router to use different network names on 2.4 gHz and 5 gHz (then join the 2.4 network on the phone).

 

Some newer routers don't let you either of these things, so either search through the router manual, or look through the various options in the router web ui to see if yours has those controls.

 

One thing you can certainly do is disable cellular data, and only enable wifi.  You should also make sure the app settings allow the app to use wifi.

 


Thank you so much for this detailed explanation

pedritorres
Aspirant
Aspirant

@StephenB wrote:

@jguerdat wrote:

To eliminate possible issues, make sure your phone is on your 2.4GHz SSID.


That is what Arlo recommends, but often it cannot be done.  

 

There's no way to disable 5 gHz in Android or iOS phones.  The only ways are to disable applinked 5 gHz on your router, or set up the router to use different network names on 2.4 gHz and 5 gHz (then join the 2.4 network on the phone).

 

Some newer routers don't let you either of these things, so either search through the router manual, or look through the various options in the router web ui to see if yours has those controls.

 

One thing you can certainly do is disable cellular data, and only enable wifi.  You should also make sure the app settings allow the app to use wifi.

 


It was working when I enabled wi-fi but now it is not working with wifi.

StephenB
Guru Guru
Guru

@pedritorres wrote:
It was working when I enabled wi-fi but now it is not working with wifi.

Ok, so it was onboarded.  You shouldn't need to discover it again.

 

Is it showing up in your account (perhaps as offline)?  Have you looked both at the app and at https://my.arlo.com (in a PC browser)?

 

 

Waltens
Aspirant
Aspirant

I have the eero mesh wifi and can temporarily disable 5gHz in order to connect 2.4 gHz devices.  I have also tried disabling cellular data, setting up a guest network, unplugging all the mesh network nodes except the main one, trying to enable the doorbell near the main eero device.  My eero detects and connects the Arlo doorbell to the wifi network.  However, the Arlo app doesn't find the new device.

Morningcoffee
Aspirant
Aspirant
Same situation with me. Eero connects, but app does not recognize.
barbiken66
Aspirant
Aspirant
I have the same issues as above. I can see it on my 2.4ghz network if my netgear router but the mobile app cannot locate. I can see my phone as well as the door bell on my network. I spent 2-3 hours on the phone with support and still no solutions. I tried another door bell I purchased for a different door with the same results. Any ideas?
Norrisk66
Tutor
Tutor

If Arlo would come out with a Firmware update that would allow the Wireless doorbell to connect to the Arlo Hub Basestation like they originally claimed it would, it would solve the problem of these doorbells not connecting to the WIFI.

JamesC
Community Manager
Community Manager

AVD2001 Base Station/SmartHub support is now available with the latest AVD2001 firmware update. Make sure your Arlo Essential Wireless Video Doorbell is using the latest firmware version and you will now be able to sync directly to your Base Station/SmartHub.

 

Compatible Base Stations/SmartHub models include: VMB4000, VMB4500, VMB4540 and VMB5000

 

Please note that HomeKit integration is not yet available for AVD2001. Now that Base Station support is available, we plan to add HomeKit integration early next year. Stay tuned for updates.

 

JamesC

GC12GLADIATOR
Tutor
Tutor

I ran into the exact same problem. Just forget the QR code generated by the Arlo app and use another QR code generator. which will translate your wifi SSID and password into the correct QR code. Print it and show it to your camera. This worked immediately for me. Hope it helps!

Discussion stats
  • 11 Replies
  • 960 Views
  • 0 Likes
  • 9 In Conversation