Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Turning on notifications for the arlo doorbell ONLY?

Reply
Discussion stats
  • 7 Replies
  • 424 Views
  • 0 Likes
  • 3 In Conversation
Nomad0792
Tutor
Tutor
I have 10 cameras including the new wireless doorbell. I’d like to get notifications if someone is at the door when I’m home without having to get notifications on all my other cameras. I have several inside and I don’t need to get notified every time we move within the house. Any way to isolate notifications ONLY from the doorbell??
Model: AVD1001 | Arlo Video Doorbell
jguerdat
Guru Guru
Guru

Notifications are set in your modes and rules per camera. Turn them on for the doorbell while leaving them off for everything else. I use this strategy with no issues.

Nomad0792
Tutor
Tutor

Thanks for the reply. Unfortunately, I just realized that I'm not getting any notifications for the doorbell at all. I know the doorbell is detecting motion (the breathing ring light) and it is recording, but I'm not getting any notifications on my phone. Notifications are working as I'm getting them from the other cameras. Any thoughts?

 

jguerdat
Guru Guru
Guru

Did you check your modes and rules to verify that notifications are enabled? It might be worthwhile to remove and reconnect the doorbell.

Nomad0792
Tutor
Tutor

I got the notifications working to my phone now. NOW BACK TO MY ORIGINAL ISSUE. Here's my setup:

-BABY ARLO CAMERA

-ARLO Q CAMERA

-6 CAMERAS (PROS, PRO 2s with Base Station)

-ARLO WIRELESS DOORBELL

 

I have 9 cameras in total and my goal is to have all of them ARMED but I only want to get notifications from just the doorbell AND I don't want to have to manually check/uncheck the box for each camera every time. 

jguerdat
Guru Guru
Guru

WHy would you need to (un)check the box every time? Once (un)checked and saved, you don't have to do it again. Either you or I are missing something.

 

You may want to create a custom mode with the needed settings to see if that helps. If you need different settings for different times/situations, create as many custom modes as needed and use the schedule and/or geofencing to switch as needed.

Nomad0792
Tutor
Tutor

Here's the problem. When I go to create a CUSTOM MODE, I can ONLY SELECT ONE CAMERA to apply this mode to. What I need is for ALL the cameras to continue doing what they're doing, which is recording movement, but not notify me about it, EXCEPT FOR THE ARLO DOORBELL. If you can tell me how to do that then we'd have a solution. Perhaps it's an easy answer. I just haven't figured it out.

If Custom Mode allowed me to select as many cameras as I need, that would be a simple solution imo. Hopefully, I'm just missing something. 

EloiseB
Aspirant
Aspirant
Hi, Am wondering how you turned the notifications on for your door bell as I have this issue too. It is detecting a person, recording video but not notifying me!
Model: AVD2001 | Arlo Essential Video Doorbell Wire-Free
Discussion stats
  • 7 Replies
  • 425 Views
  • 0 Likes
  • 3 In Conversation