Arlo|Smart Home Security|Wireless HD Security Cameras

No video or audio on Australian mobile network

Reply
Discussion stats
  • 4 Replies
  • 654 Views
  • 0 Likes
  • 4 In Conversation
doncarajo
Apprentice
Apprentice

Hi. Noticed yesterday and today that when someone rings the bell and I am on my mobile network (Telstra in Australia) I can answer the call but I just get a gray screen with the spinning icon but it never connects. This doesn't happen when at home on WiFi or when connecting back to my home from elsewhere by using a full tunnel VPN. No VPN or a split tunnel VPN connection back to my home results in the gray screen. This leads me to believe that the issue lies with Telstra's IPv6 only mobile network. Is this a known issue?

4 REPLIES 4
JamesC
Community Manager
Community Manager

doncarajo,

 

The development team is investigating these reports from users with Telstra. I do not have any information available at the moment but will provide an update as soon as I know more.

 

JamesC

SleepSmasher
Aspirant
Aspirant
Same issue happening with both me and my wife’s phones when (trying) to answer calls outside of our home network with our Telstra-enabled phones. Beyond frustrating and a deal breaker since we rely so much on the feature.
doncarajo
Apprentice
Apprentice

I think I have worked out the problem. IPv6 only networks need to be able to use ICMP (ping) your home network in order to traverse into the IPv4 internet space. My router/firewall was blocking ping requests. As soon as I enabled ping, I can now answer the doorbell on Telstra. So NOT an Arlo bug.

StephenB
Guru Guru
Guru

@doncarajo wrote:

As soon as I enabled ping, I can now answer the doorbell on Telstra. So NOT an Arlo bug.


Interesting, that is good to know - and should be useful to others.

Discussion stats
  • 4 Replies
  • 655 Views
  • 0 Likes
  • 4 In Conversation