Arlo|Smart Home Security|Wireless HD Security Cameras

cameras active under smart are not recording to cloud

Reply
Discussion stats
  • 11 Replies
  • 218 Views
  • 2 Likes
  • 4 In Conversation
Highlighted
Guide
Guide

If I remove my cameras from my smart notifications it records to the SD and the cloud no problem. However as soon as I add them back in it will not record everything to the cloud, thus missing potentially important recordings. A previous moderator on this site informed me that that is how "smart" is supposed to work, only record important events to the cloud. If this is the case it looks like the algorithm or whatever determines what is important and what is not, has some major bugs. Maybe someone from Arlo can confirm this as there appears to be a few people on here with the same problem. Plus I assume that there are people opnly relying on the cloud and do not have local recording enabled unaware that this is happening. When I first purchased this system 10 month ago it appeared to working brilliantly, however over last few months I have had nothing but problems. Cameras stopping having to conduct restarts, to get them back on etc.

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Prodigy
Prodigy

You will not get a notifications for unchecked items but will or should get a recording for it. 

Such as if "Motion" is unchecked the recording will be labeled "Motion". Some on here are reporting missing recordings so that may be the issue though but on my Pro3's they work fine. 

Highlighted
Guide
Guide

Thanks for your reply dcfox1,

To be clear I do not get notifications and as you say it is also not saving all recordings to the cloud. I am not sure what you mean by [if "Motion" is unchecked the recording will be labeled "Motion"]. I have not seen an option  like that in my settings. The cameras are recording fine as all are available on viewing the local SD card however this was not the original reason for my purchase of this system. I bought it on ther basis I could review everything the cameras recorded to the cloud remotely. This is not a one-off thing either. It happens every day until I remove the cameras from the 'smart' section in the settings. Once I do that it records to the cloud correctly but it does not identify whether its a person, vehicle, animal or other motion. 

 

I am at a loss with what has changed recently. The only commmon thing I have noticed is the a new version of the ios app.

Highlighted
Prodigy
Prodigy

I was referring to the selections for  people, animals, vehicles and other motion. Go to settings then select smart notifications then select each individual cam for those options.  But seems like you are having a different issue.

Highlighted
Guide
Guide

Ah right yes I have all those selected apart from the audio alerts.

My major problem is it is very random what is being stored in the cloud for instance i have videos on my SD card of people moving about outside the home howeve they are not showing in the cloud recordings library regardless how long I wait or after refreshing. I can view the videos on local SD card however cannot access that remotely and I also have the problem with recordings showing a black screen until I uninstall the app and re-install. Even then I can usually only view the recording once then it reverts to a black screen again.

 

This is not reliable security equipment and at the cost is totally unacceptable.

Highlighted
Virtuoso
Virtuoso

Hi Steamy, do you have one of the active smart subscriptions on your cameras?

 

Are you using activity zones?  If so, did you try to delete them and re-create them and what was that outcome?

 

thanks,

Jonathan

Highlighted
Guide
Guide

Hi Jonathan,

 

I am currently on the free 1 year premium subscription with 2 cameras. I have created and deleted zones on numerous occasions along with restarts and resets trying to get to the bottom of what is going on however I always seem to end up in the same situation with cameras not uploading what I would say are significant recordings to the cloud. I have no issues with internet connectivity either as I am on a fibre connection with uploads at around 37 MB (mega bytes). I have opened a case with Arlo over a week ago however they are still to get back to me.

 

Thanks again,

Alex

 

 

 

Highlighted
Virtuoso
Virtuoso
Hi Alex, the recordings missing from the cloud library are close to the camera or how far away?

Also, have you tried adjusting the motion sensitivity of the cameras?

Thanks,
Highlighted
Guide
Guide

Hi,

The motion is only about 15 to 20 feet from the camera for people and about 25 to 30 feet for vehicles. I have tried various sensitivities and the sweet spot for me is when the motion sensitivity is set at around 90 - 95. Audio sensitivity is something else. That seems to have a mind of its own.

 

Thanks for responding.

Highlighted
Virtuoso
Virtuoso

HI Alex, please read this article closely.

 

It states the camera should be mounted at least 7 feet high off the ground, angled slightly downward, and that the objects cross the cameras field of view side to side.  


Please read the article,, I had to remount my 2 Ultra's in the beginning to achieve better results.  The KB also has some other important details I am not discussing here.

 

https://kb.arlo.com/37/How-do-I-position-my-Arlo-wire-free-camera

 

Thanks,

Jonathan

 

Highlighted
Guide
Guide

Hi jonathan,

 

My cameras are set to a height over 7 feet and are at a right angle to the traffic.

Let me clarify again ... the cameras record locally to the SD card in the hub without issue so placement is not the problem.

The issue is when I put the cameras into so called 'smart' mode in settings, some recordings are not showing in the cloud library (ios app and browsers) but are visible on the local SD card library. If I remove the cameras from smart in settings they upload to the cloud library perfectly OK.

Highlighted
Luminary
Luminary
Hi I've had a 5 page topic about this for my Arlo pro3's, exactly same issues as you, my cameras do this even when walking past 4 feet away, again same as you only when smart is turned on.
Don't know if you noticed but I know when a recording is missed as when I click on devices it will show a screen shot of what it didn't record with a person or massive car in, with a time for example ( 5 mins ago) but nothing recorded.....!
Discussion stats
  • 11 Replies
  • 219 Views
  • 2 Likes
  • 4 In Conversation