Arlo|Smart Home Security|Wireless HD Security Cameras

batteries

Répondre
Statistiques de discussion
  • 4 réponses
  • 290 visites
  • 1 compliment
  • 2 en conversation
tof78
Guide
Guide
bonjour
j ai un problème avec 2 cameras arlo ultra que j ai acheté en octobre 2019 .Apres environ 3 recharges dans l l'annee qui se sont très bien passées , j ai attendu qu il se décharge complètement a 0%.Sur 3 caméras, j ai 2 caméras après 20 heures de charges sont a 86% pour l une et surtout 13% pour l autre .merci de votre retour
4 RÉPONSES 4
PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @tof78,


Est-ce que vous chargez vos caméras à l'intérieur ou à l'extérieur ? Utilisez-vous un adaptateur et un câble de notre marque ? Pourriez-vous utiliser une autre prise électrique ? Je vous prie d'intervertir les batteries pour pouvoir retrouver la source de ce problème (une caméra, une batterie ou un adaptateur). 🙂

 

Bonne journée,
Paula
Équipe Arlo

tof78
Guide
Guide
bonjour
j ai chargé mes caméras à l interieur avec le câble et l adaptateur d origine.
j ai changé de prise , en revanche j ai interverti les batteries et je retrouve le problème de charge sur l autre caméra ?
merci de votre réponse et solution en sachant que j ai acheté vos produits en octobre 2019, je ne comprends pas cette durée de vie si courte.
merci
tof78
Guide
Guide
bonjour
pouvez vous m apporter une réponse svp
merci
PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @tof78,


Merci d'avoir effectué le test. Je vous prie de contacter nos experts du support technique afin d'obtenir une aide. N'hésitez pas à mentionner toutes les manipulations et informations importantes.

 

Bonne journée,
Paula
Équipe Arlo

Statistiques de discussion
  • 4 réponses
  • 291 visites
  • 1 compliment
  • 2 en conversation