Arlo|Smart Home Security|Wireless HD Security Cameras

Re: VMB5000 not working since 4/27

Reply
Discussion stats
  • 5 Replies
  • 381 Views
  • 0 Likes
  • 3 In Conversation
Taybo20
Aspirant
Aspirant
So here is an interesting thing, I have a VMB5000 with 4 ultra cameras and a subscription for cloud recording.

Since 4/27, no videos have been recorded. Additionally, I cannot watch the cameras through the Arlo app.

The only way to watch live video is through my HomeKit app. Even still, there is no way to record video. I still get motion detection however.

Any ideas?
Model: VMB5000 | Arlo Ultra SmartHub
5 REPLIES 5
StephenB
Guru Guru
Guru

@Taybo20 wrote:
So here is an interesting thing, I have a VMB5000 with 4 ultra cameras and a subscription for cloud recording.

Since 4/27, no videos have been recorded. Additionally, I cannot watch the cameras through the Arlo app.
Even still, there is no way to record video. I still get motion detection however.


Go into "manage cameras" in your subscription plan, and make sure your cameras are in the plan.

 

Some folks have found that their cameras got shifted out of their plans for some reason.

Taybo20
Aspirant
Aspirant
It does show 4 of 4 cameras.
StephenB
Guru Guru
Guru

@Taybo20 wrote:
It does show 4 of 4 cameras.

I'd try restarting the base next.

Taybo20
Aspirant
Aspirant
Yes I did that as well. No change to the problems.
JamesC
Community Manager
Community Manager

Taybo20,

 

Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

 

Discussion stats
  • 5 Replies
  • 382 Views
  • 0 Likes
  • 3 In Conversation