Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Using Arlo Pro and wanting to add SmartHub. Asking WPA2 password?

Reply
Discussion stats
  • 2 Replies
  • 63 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Follower
Follower

Hello everyone,

 

Im using the arlo pro currently and wanted to add the arlo ultra base station to my app. When doing so its asking me for a WPA2 password to connect the new base station. Ive reset the base station and tried again with no luck. Still asking me for password. Has anyone had this issue before and how would i get around it.

 

Your help would be appreciated.

Thanks,

Nam

Model: VMB5000 | Arlo Ultra SmartHub
Highlighted
Guru Guru
Guru

There's no reason to ever attempt to log into any base or hub. You simply use the Add New Device selection on the Devices card and choose the Base Staion/Hub selection to be able to claim the new hub. As long as the Ethernet cable is connected and the power is on with the hub's LED being blue you should have no issue. A password is never prompted for.

Highlighted
Guru Guru
Guru
As a PS, there is no password to access the base units... they are used by the cameras only ( even tho you get a request when trying to log in like a reg router )
--------------------------------------
Morse is faster than texting!
--------------------------------------
Discussion stats
  • 2 Replies
  • 64 Views
  • 0 Likes
  • 3 In Conversation