Arlo|Smart Home Security|Wireless HD Security Cameras

Ultra not triggering second camera recording

Reply
Discussion stats
  • 3 Replies
  • 232 Views
  • 0 Likes
  • 2 In Conversation
Jandmc
Aspirant
Aspirant
My arlo ultras are no longer sending push notifications through the app and I have downloaded the new app. The cameras are also no longer triggering the second camera to record. I have reset the base station to no avail, reset the cameras and functionality of the cameras to no avail...I don’t know what else to do and it’s frustrating.
Model: VMS5440 | Arlo Ultra 4 Camera Kit
JamesC
Community Manager
Community Manager

Jandmc,

 

This could be an issue with the custom mode/rules you're using. Try setting up a new custom mode with the desired cross-triggering rules and test that new mode to see if you experience the desired behavior.

 

JamesC

Jandmc
Aspirant
Aspirant
I have done this and I have also uninstalled the app and reinstalled the app...I still get no push notifications in the app and the second camera has been removed and reinstalled and added back as the second camera and still nothing. Everything was fine until the most recent update to firmware and now they are not working properly.
JamesC
Community Manager
Community Manager

Due to the steps you've already take, this may require more in-depth troubleshooting. Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JameC

Discussion stats
  • 3 Replies
  • 233 Views
  • 0 Likes
  • 2 In Conversation