Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Tutor

Ultra Cameras not Recording

hi all 

just brought the Ultra cameras but stupid here cancelled the 1yr free premier subscription ...anyways enough of that so now i have a problem 

 

When i cancelled it what i have read is that i could record the Ultra onto the SD card ...this is where the issue lies. 

i have 5 cameras in total 2 x Ultra , 2 x Pro & 1 Original Arlo all running off the new Ultra base station ....i have Synced all cameras bar 1 of them and all of the older cameras will all record onto the SD Card ......the Ultra cameras wont for whatever reason

i have been into the local storage and yes SD Recording has bveen checked , SD Card status - good 

i have reset the base station , reloaded the cameras back onto the base station , been through the base station  again to see if i have missed something 

i have changed the SD Card to a better one than what i had in originally , tried another couple more SD Cards but with the same thing ......the old school cameras recorded each time , the ultra didnt 

 

looking at above looks as though im going to have to get a subscription to get these cameras to work and record ???

 

any feedback would be appreciated 

Message 1 of 11

Accepted Solutions
Tutor

Re: Ultra Cameras not Recording

Hi James
I have dice I have been at home done the following
Brought a subscription....this now produces my footage onto my phone/ipad/computer and I have installed only the 2 ultra cameras on this base station
I have hooked up my original hub for my other cameras and this set up no worries after resetting the hub

So looks like I'm all good at this stage with all cameras working

Also when I was home I checked my SD Card all previous recording were all on there

Cheers for your help
Message 11 of 11

All Replies
Aspirant

Re: Ultra Cameras not Recording

Hi 👋 we bought our system today and so far it doesn’t appear to be recording to our SD card .. we are also at a loss as to why this should be 🤔


@Bobby_67 wrote:

hi all 

just brought the Ultra cameras but stupid here cancelled the 1yr free premier subscription ...anyways enough of that so now i have a problem 

 

When i cancelled it what i have read is that i could record the Ultra onto the SD card ...this is where the issue lies. 

i have 5 cameras in total 2 x Ultra , 2 x Pro & 1 Original Arlo all running off the new Ultra base station ....i have Synced all cameras bar 1 of them and all of the older cameras will all record onto the SD Card ......the Ultra cameras wont for whatever reason

i have been into the local storage and yes SD Recording has bveen checked , SD Card status - good 

i have reset the base station , reloaded the cameras back onto the base station , been through the base station  again to see if i have missed something 

i have changed the SD Card to a better one than what i had in originally , tried another couple more SD Cards but with the same thing ......the old school cameras recorded each time , the ultra didnt 

 

looking at above looks as though im going to have to get a subscription to get these cameras to work and record ???

 

any feedback would be appreciated 


 

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Message 2 of 11
Tutor

Re: Ultra Cameras not Recording

i am getting notifications now but still cant work out why these are not recording .....stuffed if i know ....not happy either concidering the amount of money i have spent .....old versons work a treat and record ....new version .....nothing 

Model: VMS5240 | Arlo Ultra 2 Camera Kit
Message 3 of 11
Community Manager

Re: Ultra Cameras not Recording

For cloud recordings to be enabled for Arlo Ultra, you must be subscribed to an Arlo Smart plan. Without a subscription plan, no content will be saved to the cloud.

 

Recording local to a micro SD card does not require a subscription. For instructions on how to set this up, see here: How do I record 4K videos to a microSD card?

 

If you're still having trouble receiving recordings to your micro SD card, it could be due to a set up issue with your cameras. If the camera signal strength is poor, this could be an indication that interference or range is a problem, resulting in the content failing to record. What does the signal strength icon show for your Arlo Ultra camera?

 

JamesC

Message 4 of 11
Tutor

Re: Ultra Cameras not Recording

Hi James 

i have set up the SD card as per what was in the link ....i have done this a few times with different cards as well as factory reset the base station again and start from scratch to see if there was any change but to no avail

 

yes the signal i get to the outside cameras is average but the base station doesn’t have the best coverage compared with the previous base station 

 

i have also tried to set these up inside the house to test these with a decent signal and it still didn’t work in that instance as well 

 

i thought it may have been the SD Card but i upgraded the card and this didn’t solve the problem 

 

the ultras now have been sending notifications but not recording - pretty frustrating 

 

also if i was to get a subscription for the ultras only will the other cameras still record back to the base station to the SD Card and can i run 2 base stations at all ....one for the ultras and the other for my arlo camera and arlo pro cameras 

Message 5 of 11
Community Manager

Re: Ultra Cameras not Recording

Bobby_67,

 

You can have as many base stations/SmartHubs on your account as you want. This won't cause any issues.

 

The cameras will record locally to the SD card with or without a subscription, as long as local storage is set up and enabled.

 

JamesC

Message 6 of 11
Tutor

Re: Ultra Cameras not Recording

Hi James 

thanks for that in regards to the base stations ....handy to know 

Everything is set up correctly  i have been over and over the set up for the SD Card and trying other cards with the same outcome .....not recording ......arghhhhh

Everything is rather easy to set up very user friendly in that regards 

As i said in my last response im also getting notifications that the camera has been tripped but not recording 

 

Here’s one for you though .....running 2 different versions of cameras .....i have 5 cameras currently but only 4 running through the smart hub 

By running the Arlo Pro in conjunction with the Arlo Ultra  through the smart hub is the Pro camera going to impede the recording of the Ultra ......im just wondering whether this is the case and by doing so its holding out the Ultra from recording on the smart hub ......what’s your thoughts on that ???

 

i will hook up my base station over the weekend and put the Pro cameras back onto the base station and leave the Ultras on the smart hub ....im currently not at home so i wont know till the weekend when i can play around with the cameras 

Message 7 of 11
Community Manager

Re: Ultra Cameras not Recording

Bobby_67,

 

Using different camera models synced to the same SmartHub should not result in the symptoms you're describing but if you're able to move cameras to the other base station, this is a good isolation step to test if that resolves the issue. Keep in mind, even with an SD card installed, you won't be able to view Ultra content from the library. The SD card must be removed and inserted into a card reader to view saved content.

 

JamesC

Message 8 of 11
Tutor

Re: Ultra Cameras not Recording

HI JAMES 

cheers for the reply 

 

Well if what your saying is correct i have 1gig already used on my SD Card 

This is something i will check and monitor over the week and see if the storage capacity reduces with the recordings 

 

Having to pull the card in and out to view recordings is a pain and not very user friendly ....

 

So i will try a couple of things when i get home then which will be run 2 base stations , check my SD Card  and go from there

i will let you know the outcomes as its handy to know thats for sure 

 

One other question ......if i was to get a subscription then the recordings will be come visible on my iPhone/iPad apps as well as on a desktop/laptop computer ....is this correct ???

And also with the older versions of the cameras these are actually recording to the cloud hence why im seeing the recordings and not the Ultra as what is stated on the plan list is a rolling 7 day cloud recording and nothing for the Ultra .....is this correct 

Also would explain the notifications but no recordings !!!

Message 9 of 11
Community Manager

Re: Ultra Cameras not Recording

Bobby_67,

 

All correct. Previous generation cameras do not require a subscription for cloud recordings, so you're able to see the content for these in your library from the app/desktop computer for a rolling 7 day period. If you subscribe, you will also see content in the cloud for your Ultra camera(s) for the duration of the subscription you choose (ie: Smart Premier would allow for 30 Days). On the SD card, you will see recordings for all cameras synced to your SmartHub. In the future, we plan to implement a feature to allow local storage to be accessible remotely, but this isn't something that is available now: Local and Remote Access to Local Storage for Arlo Ultra via Arlo App Expected in Second Half of 2019

 

JamesC

Message 10 of 11
Tutor

Re: Ultra Cameras not Recording

Hi James
I have dice I have been at home done the following
Brought a subscription....this now produces my footage onto my phone/ipad/computer and I have installed only the 2 ultra cameras on this base station
I have hooked up my original hub for my other cameras and this set up no worries after resetting the hub

So looks like I'm all good at this stage with all cameras working

Also when I was home I checked my SD Card all previous recording were all on there

Cheers for your help
Message 11 of 11