Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Luminary

Re: Ultra Cameras don't seem to want to stay connected

So it seems the push was for connecting issues. Hopefully it will work for everyone else now. Thank you for the info..
Message 51 of 155
Guide

Re: Ultra Cameras don't seem to want to stay connected

the update seems to have addressed my connection issues

Message 52 of 155
Apprentice

Re: Ultra Cameras don't seem to want to stay connected

No update for me yet. I brought one of my cameras inside and it seems to be working much better. It was only about 25ft away from the base station. This isn’t good if it can’t connect solidly at distance.
Message 53 of 155
Guide

Re: Ultra Cameras don't seem to want to stay connected

i didn’t see the updates until i restarted the base station

Message 54 of 155
Apprentice

Re: Ultra Cameras don't seem to want to stay connected

Yesterday afternoon my Smart Hub base station kept going offline.  Looking back, it was probably Arlo pushing the update.   Previous version was 1.12.0.0_29882 for the Smart Hub.   Now it's 1.12.0.0_30255.

Message 55 of 155
Tutor

Re: Ultra Cameras don't seem to want to stay connected

Props to The developement team for fixing it in a reasonable amount of time. Mine is working wonderfully. Big upgrade from the pro 2
Message 56 of 155
Guide

Re: Ultra Cameras don't seem to want to stay connected

Mine are working better it seems, however, if I change certain settings, then go back and hit live stream, the camera will still say it's currently in use, then say its offline. A reboot of the app and waiting about 5 mins seems to fix it.

Also the adjustments in the video settings dont seem to live update to the sample camera view that's at the top of the video settings page, that is what that's for right? Like if I change from ultra wide to one of the other settings, nothing changes on that sample view. Is that what's supposed to happen?
Message 57 of 155
Apprentice

Re: Ultra Cameras don't seem to want to stay connected

I've noticed if you change certain settings for the camera, the camera itself seems to "reboot".   The app will say that the camera is not connected.  If you just wait a couple of mins, the Ultra will join the hub again.   Not ideal, but my guess as to what is going on.

Message 58 of 155
Highlighted

Re: Ultra Cameras don't seem to want to stay connected

I’m glad they rolled out new firmware but I really hope they do something for the battery life. It was supposed to be the same as the pro2/Pro. My Pro cameras battery’s go about 2-3 months. My ultras were all fully charged Sunday, it’s now Wednesday and theyre ALL at roughly 75%. That means these will all need to be recharged within a week! That’s INSANE!

I can’t be unmounting Cameras that are outside and inside every week to recharge for hours.

Why on earth is battery life not even close to what was promised????
Message 59 of 155
Star

Re: Ultra Cameras don't seem to want to stay connected

I am not personally judging battery life until connection issues are resolved. I can’t imagine whatever is/was causing the disconnects wouldn’t affect battery life in some way.

I will say much, much improved performance since the update. I have no missing events today. There are still some hiccups with triggering camera B on camera A motion, live view (which seems better but not perfect, etc. Really encouraged by this quick fix though!
Message 60 of 155
Community Manager

Re: Ultra Cameras don't seem to want to stay connected

New firmware is available for Arlo Ultra and the Arlo SmartHub that resolves this issue. Please be sure you're cameras and base station are on the latest version. Take a look here:

 

Arlo Ultra VMC5040 - 1.060.20.10_30273 - 15th January 2019

Arlo SmartHub VMB5000 - 1.12.0.0_30255 - 15th January 2019

 

JamesC

Message 61 of 155
Luminary

Re: Ultra Cameras don't seem to want to stay connected

thank you arlo team for the fast work!

Message 62 of 155
Star

Re: Ultra Cameras don't seem to want to stay connected

Just received a firmware update on my ultras . What ever it was seems to be working . No connection issues here anymore . Seems to be recording and and not disconnecting my cameras. So far I am a fan of the new Arlo Ultras
Model: VMC3030 | Arlo Wire-Free Camera
Message 63 of 155
Apprentice

Re: Ultra Cameras don't seem to want to stay connected

Now for the battery drain issues! Put the camera back up 3 hours ago and I’m at 91%
Message 64 of 155

Re: Ultra Cameras don't seem to want to stay connected

AMEN! The battery is awful right now and yes I’ve lowered resolution and changed settings to attempt to help but something can’t be right!
Message 65 of 155
Retired_Member
Not applicable

Re: Ultra Cameras don't seem to want to stay connected

I have those latest firmware updates and I continue to have problems staying connected.  Maybe not as frequent, but definitely still a problem.

Message 66 of 155

Re: Ultra Cameras don't seem to want to stay connected


@Retired_Member wrote:

I have those latest firmware updates and I continue to have problems staying connected.  Maybe not as frequent, but definitely still a problem.


Did you power cycle after the update?

 

I find that this can help, especially early on when they are firefighting new products.

 


My Arlo hardware: Q Plus, Pro 2 (X2), Security Light, Ultra, Doorbell, Chime
Message 67 of 155
Retired_Member
Not applicable

Re: Ultra Cameras don't seem to want to stay connected


@michaelkenward wrote:

@Retired_Member wrote:

I have those latest firmware updates and I continue to have problems staying connected.  Maybe not as frequent, but definitely still a problem.


Did you power cycle after the update?

 

I find that this can help, especially early on when they are firefighting new products.

 


Thanks.  Yes, I did a power cycle as I moved the base station to its permanent home and installed the cameras in their new locations.   I just lost connectivity less than an hour ago and both cameras are showing excellent signal strength to base.

Message 68 of 155
Apprentice

Re: Ultra Cameras don't seem to want to stay connected

Things are better now except when watching live after a while they sometimes go to black screen.
Message 69 of 155
Community Manager

Re: Ultra Cameras don't seem to want to stay connected

The development team is still keeping a close eye on these reports of connectivity issues as well as the battery concerns some of you have mentioned. We appreciate your patience in this process. I will provide new information here as I find out more.

 

A couple things to keep in mind:

-Camera usage plays a large part in battery consumption, the more activity the camera sees (live streaming or motion detects/recordings) the quicker the battery will deplete. If you're experiencing rapid battery drain, take a look at how much activity the camera is seeing.

-Outside of the issue we resolved in the last update, poor connectivity and offline issues can be caused by environmental issues like WiFi interference or poor signal due to range. If you're experiencing this, you might try elevating your SmartHub and moving it away from any other devices that emit a wireless signal (routers, baby monitors, telephones, etc.). These sort of environmental issues can also result in battery drain as the camera has a more difficult time maintaining it's connection with the SmartHub.

 

While this doesn't cover all bases, this can go a long way in ensuring you get the best performance out of your Arlo system. Please keep providing details of what you're seeing.

 

Thank you,

JamesC

 

Message 70 of 155
Master

Re: Ultra Cameras don't seem to want to stay connected

 

Elevating my Ultra hub (putting on a high shelf) made a significant difference in reported signal strength.

Message 71 of 155
Apprentice

Re: Ultra Cameras don't seem to want to stay connected

Mine as well.  I ended up using a powerline adapter to put the hub on the 2nd floor in a central part of the house.   Works much better.

Message 72 of 155
Star

Re: Ultra Cameras don't seem to want to stay connected

My system is working as expected after the update. I do agree the battery depletion is a bit higher than desired, but I find it pretty consistent with other battery powered cameras.

Some of the smart features seem to be getting figured out on the backend as well. No more disconnects and capturing all events makes me very happy!
Message 73 of 155
Initiate

Re: Ultra Cameras don't seem to want to stay connected

This thread has been extremely beneficial to learn about the issues people have been experiencing and the recent update that has improved some of those issues reported. The feedback I read made me very exciting thinking that it was a good move for me to give it a shot, but after speaking with the support team today, I learned two very concerning things and I am curious if anyone else shares my same concerns. 

 

  1. In order to have any sort of recording function at all, you are now required to subscribe to an Arlo Smart package or insert a SD card for local storage. I understand that the Ultra comes with 1 year of Smart Premier, but after that you need to renew or lose all recording capabilities. One of the main reasons why I chose to go with Arlo Pro 2 was the fact that I had a limited about of free recording. 

 

  1. Possibly the most concerning thing since this camera is advertised as 4K, is that in order to take advantage of 4K capture beyond local live streaming and recording to a microSD card, you need to subscribe and pay for an additional Premium Video recording add-on plan for $1.99 per month / $19 per year per each individual camera. This was shocking for me and it not proactively advertised anywhere on the product pages of the website.

 

So not only am I no longer able to use Arlo without a paid subscription package, but I am also not able to leverage 4k for cloud-based motion capture video recording without an additional plan.

 

I would love to hear others thoughts on this as well as better understanding how the recent update has improved connectivity issues.

Message 74 of 155
Apprentice

Re: Ultra Cameras don't seem to want to stay connected

Even when viewing live streaming on my local network, I find it hard to believe this is even close to 4K. Zoomed in on the Arlo Pro 2 and Ultra, the images look just as pixelated when side by side. HDR does make a bigger difference but I bought these primarily to see more clearly at distances of 20+ feet and it has not lived up to its advertising at all. Are other folks seeing vast improvements when streaming locally WRT image clarity?
Message 75 of 155