Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Ultra Camera blinking blue. Tried resetting battery and reinstalling. Makes a clicking noise.

Reply
Discussion stats
  • 1 Reply
  • 59 Views
  • 0 Likes
  • 1 In Conversation
Highlighted
Aspirant
Aspirant

One of my Ultra cameras has lost connectivity with the hub

 

I opened the camera, reset the battery and now the camera blinks blue

but will not connect to the hub

tried removing the camera and reinstalling it, but the hub cannot find the camera

I have tried pressing the synch button on the camera but that did not help

 

Camera is not connected to hub

camera is making a cllicking sound

 

other two cameras in system work perfectly

 

any help appreciated

 

thank you

Model: VMC5040 | Arlo Ultra Wire-Free Camera

Accepted Solutions
Highlighted
Aspirant
Aspirant

All good now

 

after awhile blue blinking stopped, noise stopped

 

i tried to synchronize and it worked

 

all good now!

View solution in original post


All Replies
Highlighted
Aspirant
Aspirant

All good now

 

after awhile blue blinking stopped, noise stopped

 

i tried to synchronize and it worked

 

all good now!

View solution in original post

Discussion stats
  • 1 Reply
  • 60 Views
  • 0 Likes
  • 1 In Conversation