Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Ultra Camera Unit Not Charging Battery. Charges fine on charging station. Tried removing camera.

Reply
Discussion stats
  • 1 Reply
  • 76 Views
  • 0 Likes
  • 2 In Conversation
NeMal
Follower
Follower

Hi, can anyone help or offer sympathy?

 

Problem:

* I have been having problems with 1 of my Arlo Ultra cameras not charging the battery. (I have 2 Arlo Ultra cameras)

 

Things I have tried:

* It doesn't seem to be the battery, the battery charges ok when I swap it into a different Arlo Ultra unit to charge. (its not the battery or cable).

* The battery also charges ok when I take it out of the Arlo Ultra and charge it in a charging station. (double checking its not the battery or cables).

* I have bought an Arlo Solar panel (south facing gets a lot of sun) and this does not charge the Arlo Ultra camera (it charges my other Arlo Ultra ok - its not the solar panel or cable).

* I have bought a new outer case for the Arlo Ultra unit thinking it may be dirty connectors, the camera still does not charge on the charging cable or solar panel when plugged in to the Arlo Ultra camera (its not the outer casing).

* All my firmware is updated to latest available firmware (checked on app for base station all up to date, and for cameras all up to date).

* I tried removing the cameras from the base station and re adding them (didn't solve the issue).

* I tried resetting the base station 2 to 3 times (didn't solve the issue).

* Looking at the back of the Arlo Ultra cameras (the connecting part when the battery is removed), everything looks to be in good, clean condition and in place without signs of wear or tear.

 

I really don't know what to do, has anyone else had this issue or know if there is there a solution?

Model: VMB5000 | Arlo Ultra SmartHub

Accepted Solutions
jguerdat
Guru Guru
Guru

Sounds like a faulty camera. Use the Contact Support link at the bottom here for a hardware issue.

View solution in original post


All Replies
jguerdat
Guru Guru
Guru

Sounds like a faulty camera. Use the Contact Support link at the bottom here for a hardware issue.

View solution in original post

Discussion stats
  • 1 Reply
  • 77 Views
  • 0 Likes
  • 2 In Conversation