Arlo|Smart Home Security|Wireless HD Security Cameras

Ultra Camera Motion Sensitivity

Reply
Discussion stats
  • 5 Replies
  • 1212 Views
  • 1 Like
  • 3 In Conversation
Vetman1
Aspirant
Aspirant
I am running 4 new Ultra Cameras beside 4 Pro 2 cameras. I have tried to mount them close together and aimed at the same angles.

My Ultra cameras have missed some motion activation that the Pro 2 cameras have recorded. The Pro 2 has videotaped a cat several times that the Ultra Cameras have missed. A person has also been missed by the Ultra cameras.

My question is do the Ultra Cameras have the same motion detection mechanism that the Pro 2 cameras use?

Can the motion detection of the Ultra be improved in the future with a firmware update or is it as good as it will ever be due to a Ultra hardware problem?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
5 REPLIES 5
addertay
Apprentice
Apprentice
I have the same issues. I notice the Pro 2 to be much better at picking up motion. Have tried them about 3 ft apart and the pro always picks up even at the 80 sensitivity when the Arlo Ultra is set higher. Signal on both was full and the Ultra has missed picking up people going by in front of it.

Hope it is something that will be fixed or I may end up using the Pro2 as a trigger for the Ultra
JamesC
Community Manager
Community Manager

Some things to note, be sure that the cameras are not too close together. This could cause interference issues which could result in some of what you're experiencing. Try positioning the cameras at least 6 feet apart and test again to see if you get better results.

 

You might also try increasing the sensitivity for the Ultra camera, while the technology used for motion detection is the same (PIR), there are hardware differences that could result in slightly different behaviors.

 

The development team is currently investigating these reports.

 

JamesC

addertay
Apprentice
Apprentice
My cameras had an update last night to 1.060.20.12_30647 and so far its looking like the motion triggering is much better. I did have to delete and add the cameras back in after the firmware update as they were showing all to be disconnected. Big thanks to the team that made the quick improvements
JamesC
Community Manager
Community Manager

addertay,

 

Thanks for the update, please let me know if you experience any new issues. I'm communicating your feedback now with the engineering team.

 

JamesC

Vetman1
Aspirant
Aspirant
My cameras were already updated to the firmware 1.060.20.12_30647. I really want these to work, but I need them to pick up motion just as good as the Pro 2 model.
Discussion stats
  • 5 Replies
  • 1213 Views
  • 1 Like
  • 3 In Conversation