Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply

SmartHub won't stay connected - flashes amber

I know this topic has been covered but I didn't see a great thread to respond.  I just purchased a 2 camera ultra kit and have set it up with my older arlo pro cameras (4 of them).  I can get everything running but the smarthub connectivity seems to break every so often (flashes amber).  Typically powercycling the base helps, but isn't acceptable.  All the cameras and hub are up to date on firmware.  Any ideas?

Model: VMS5240 | Arlo Ultra 2 Camera Kit
Message 1 of 15
Community Manager

Re: SmartHub won't stay connected - flashes amber

cd23murray,

 

What do you see in your Arlo app when you see the LED flashing amber? This could indicate an issue with a camera connected to the SmartHub. Are any cameras showing an error message?

 

JamesC

Message 2 of 15

Re: SmartHub won't stay connected - flashes amber

Honestly I think it showed the hub was offline the last time, but I'm pretty sure I have seen cameras not connected also.
Message 3 of 15
Community Manager

Re: SmartHub won't stay connected - flashes amber

cd23murray,

 

Are you still seeing this behavior or are the cameras and smarthub showing online?

 

JamesC

Message 4 of 15

Re: SmartHub won't stay connected - flashes amber

no right now everything works, but every day (or so) it seems like it fails and I have power cycle the hub and/or resync a camera or 2

Message 5 of 15
Community Manager

Re: SmartHub won't stay connected - flashes amber

cd23murray,

 

Next time it happens, let me know and we'll try to isolate the issue further.

 

JamesC

Message 6 of 15

Re: SmartHub won't stay connected - flashes amber

will do

Message 7 of 15

Re: SmartHub won't stay connected - flashes amber

It happened again yesterday but I didn't have time to really deal with it.  So I power cyclyed the hub and it worked...now an hour or two later, only 5 cameras (2 -ultra, 3- pro's) showed as not connected.  1 pro showed fine.  The hub was showing blue when this happend.  I power cycled the hub and it fixed it.  Then later last night, all cameras were showing offline, but the hub was still online.  I power cycled hub again and it worked.  I'm happy power cycling the hub works but I never had to do that until I added the 2 ultras and new base.

Message 8 of 15

Re: SmartHub won't stay connected - flashes amber ETA..new issues

Now the base appears to be staying blue, but everyday 5 out of the 6 cameras will show offline (while the base is blue).  If I wait (some period of time..not sure exactly the time as it varies) or restart the hub they will show back up.  Any ideas?  Really frustrating.

Message 9 of 15
Community Manager

Re: SmartHub won't stay connected - flashes amber

cd23murray,

 

How far from the SmartHub are the cameras that are having an issue? It sounds it could be a range or interference problem. What is the signal strength icon showing for these cameras?

 

JamesC

Message 10 of 15

Re: SmartHub won't stay connected - flashes amber

I don't think that is the issue...all but one camera show full wifi bars (I'm not sure I can find the really signal strength).  The one the doesn't have full bars shows 2 out 3 (and sometimes shows 3).  Also when I reboot the hub they all work instantly once it's back online.

Message 11 of 15
Guru

Re: SmartHub won't stay connected - flashes amber

FYI, you can check strength (but not quality) by using a WiFi analyzer app on your phone. Determine which signal is from your base (my bases start with NTGR_VMB but yours may be different) and go to the cameras to see how the signal level compares and changes as you move about.

Message 12 of 15

Re: SmartHub won't stay connected - flashes amber

Thanks but as I have said before, wifi is fine.  5 out of the 6 cameras (or all of them) go out all at the same time and then come back at the same time.  Some of the cameras are less than 30 ft from the base.  In fact the one that usually stays connected is one of the furthest away.

Message 13 of 15
Community Manager

Re: SmartHub won't stay connected - flashes amber

cd23murray,

 

I'll reach out to you in a private message to gather more information on this topic.

 

JamesC

Message 14 of 15

Re: SmartHub won't stay connected - flashes amber

Just an update for anyone interested.  James PMd me but so far nothing new.

 

This just happened...

 

Logged into andorid app, all cameras show connected (6 total, 4 pro, 2 ultra).  Connected to one of my Pro cameras (not one of the ultras) and while I viewing the live stream all 5 other cameras pop up with the "This Arlo device is offline...." message.  The hub shows blue and disarmed in the app (normal for as I don't live it armed often).  I usually restart my hub and that fixes it, but not acceptable solution

 

Message 15 of 15