Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
v_v Guide
Guide

SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

Since the SmartHub’s and Ultra’s most recent firmware updates, my Arlo security camera system has been missing in action.

 

Under the previous 1.12.0.8_31002 and 1.060.20.14.0_31101 firmware, my sole Ultra was averaging around 1,100 video recordings every day. However, once the hardware updated to the latest 1.12.1.6_32471 and 1.060.33.5_32510 firmware around 9:15 PM yesterday, recording basically ceased.

 

Surprised that not a single video recording occurred from 9:15 PM yesterday until 6:00 AM today, I figured that the SmartHub and Ultra required restarts to trigger the firmware updates. That didn’t solve the issue. So, I performed a reset of the hardware to start over fresh. And that didn’t solve the issue either.

 

It has been 11 hours since I performed the reset. My Ultra has recorded a total of 6 videos. All 6 of those videos took place when the object was 10 to 15 feet away from the Ultra. (Previously, the exact same Ultra was recording activity across the street, an estimated distance of 65 feet.) Historically, I should be well over 800 videos at this time in the day.

 

To be clear, under the previous and latest firmware, I've set Motion Sensitivity is set at 100, the highest that it can go. My Ultra is plugged into an electrical outlet for constant power.

 

Additionally, the Local 4K Live Streaming is broken. While the graying image issues have been fixed, the video and the audio stutters terribly. It’ll eventually even out, but go right back to it moments later. Turning the Local 4K Live Streaming off, everything is perfect—for 1080, that is. Smiley Wink 

 

Is anyone else experiencing a severe drop in performance from their SmartHub and Ultra after the latest firmware update?

Model: VMC5040 | Arlo Ultra Add-On Camera, VMB5000 | Arlo Ultra Base Station
Message 1 of 32
v_v Guide
Guide

Re: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

Or, a better question to pose: Is there any way to revert back to the previous firmware and prevent the SmartHub and Ultra from updating back to the latest firmware?

Message 2 of 32
Luminary

Re: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

I would not want to go back to the old firmware as this update has improved many aspects of the experience but I will say that I can agree with what has happened where it won’t record for some hours. I don’t get why it does it but overall the experience is better. I would like to see an update in the video history as it is not the best. It would be nice to have a timeline view like ring, or just an updated experience somehow.
Message 3 of 32
Community Manager

Re: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

v_v,

 

It sounds like the motion you're trying to detect could be too far away from the camera. The camera is designed to detect motion up to 25 feet. 65 feet is far beyond the designed detection range.

 

JamesC

Message 4 of 32
Aspirant

Betreff: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

I recognize exactly the same. No connection and/or picture when trying to live stream with the ultra (although the camera goes on) and absolutely no connection to my other ultra which is like 4 meters away.

 

My two old Arlo first Gen cams work perfectly also at like 10 meters distance. There seems to be a bigger connection issue after the update between the ultras and the new base station. Please fix this asap...

Message 5 of 32
v_v Guide
Guide

Re: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

JamesC,


Yes, I understand that the Ultra’s range is 25 feet. However, under 1.12.0.8_31002 and 1.060.20.14.0_31101, my Ultra consistently recorded activity that was up to 65 feet away. In fact, almost all activity that my Ultra recorded under the previous firmware was beyond the 25 feet range. Now, with the latest firmware update, my Arlo is missing activity that occurs even within 25 feet.


On March 21st, my Ultra recorded 1,130 videos: 7 people passing by on the sidewalk or street, 303 vehicles passing by or pulling into driveways, 1 cat crossing my yard, and 819 of either activity occurring on the other side of the street or videos captured in night vision.


On March 22nd, my Ultra recorded 904 videos (until the firmware update around 9:15 PM): 7 people passing by on the sidewalk or street, 322 vehicles passing by or pulling into driveways, and 575 of either activity occurring on the other side of the street or videos captured in night vision.


On March 23rd, my Ultra recorded 8 videos: 3 people walking directly under the camera, 5 vehicles pulling into my driveway, and 0 of either activity occurring on the other side of the street or videos captured in night vision.


On March 24th, my Ultra has so far recorded 6 videos: 4 of me directly under the camera measuring my yard, 1 of me pulling into the driveway, and 0 of either activity occurring on the other side of the street or videos captured in night vision.


For context, from my house’s foundation, the sidewalk measures approx. 35 feet away, the edge of my side of the street approx. 44 feet away, and the edge of the opposite side of the street approx. 76 feet away. (These measurements do not consider the Ultra’s placement distance on the peak of the front of my house.) Despite being well beyond the 25 feet limit, my Ultra was consistently recording activity. And now, it is not.


You cannot simply say that the motion I’m trying to detect is too far away. Under 1.12.0.8_31002 and 1.060.20.14.0_31101, I was averaging 1,100 video recordings every day. Under 1.12.1.6_32471 and 1.060.33.5_32510, I am averaging 7 video recordings every day.


Dropping from 1,100 recordings to 7 recordings is a pretty strong indication that there is something very flawed in the latest firmware.


As it currently stands, my Ultra is one step above useless. If anyone has any way to roll back to firmware 1.12.0.8_31002 and 1.060.20.14.0_31101—and prevent a forced firmware update to the latest version—I would be grateful for the instructions.

Message 6 of 32
Community Manager

Re: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

v_v,

 

I will reach out to you in a private message to gather more information on this topic.

 

JamesC

Message 7 of 32
Star

Re: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

Hello,

@v_v

Yes, I have seen the issues you are describing after this latest firmware update to my Arlo Ultra cameras. All of the concerns you have listed are definately a problem with the latest update. To be more specific about my cameras, they seem to have a very hard time recording audio. The shuddering and now high pitched seering distortion I am hearing when live streaming or recording is terrible. The distortion sounds like static from an old tube television, and I never had that before this previous update.

- D
Message 8 of 32
Apprentice

Re: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

I'm happy to see 5 ghz turned on with this update however the signal at my cameras is now 2 bars instead of 3 and sometimes only one on the most distant.  Everything is working but curious why stregth would drop with the update.  Is the hub and app all that received an update or is there one for the cameras too.  Thanks

Message 9 of 32
Guru

Re: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

5GHz will always have a lower signal strength at the same distance compared to 2.4GHz. The higher the frequency, the harder to penetrate any obstacles. It's physics. However, it may well be the better signal due to much less congestion.

Message 10 of 32
v_v Guide
Guide

Re: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

At the suggestion of JamesC, I used my second Ultra to troubleshoot the video recording issue that I was having with the first. There's something shady going on. Literally.

 

Under the Ultra's Device Utilities, the Camera Positioning now has a shaded region over the top one third of the video's image. JamesC confirmed that this was added in the latest updates to indicate to the user that motion occuring in this region is not likely to be detected. However, based upon my troubleshooting, it appears that Arlo has now programmed the Ultra, the SmarHub, and/or the app to ignore *any* activity in this shaded region.

 

The 310 videos on March 21st and the 329 videos on March 22nd captured by my Ultra (of people and vehicles) were in this shaded region. When I adjusted my Ultra to position the sidewalk and the street outside of this shaded region—lo and behold!—it started recording again. In the past hour, my Ultra has recorded all 17 cars and 1 person that have passed by.

 

Intentional or not, it appears that Arlo's latest firmware and software updates are set up to ignore *any* activity in this shaded region. Yes, you now have a camera system that monitors only 66% of the video. Smiley Wink

 

If you're having motion detection issues, I'd suggest reviewing the Camera Positioning utility to see if the previously detected activity is within this shaded region and adjust accordingly.

 

As for the Local 4K Live Streaming..I got nothing.

Message 11 of 32
VCG Guide
Guide

Betreff: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

I'm having the same issue since update on 3/23/19. Android app. Can not live stream and the cameras are not picking up motion. 

 

V_V, I do see the grey area you described. I'm not going to reposition the camera though. I'll wait for another update.

I bought this 4 camera unit in January and have been patient, but they're are wearing thin. I just put a great review on best buy this morning, that was before I realized this issue. Guess I'll go modify that review.

Message 12 of 32
Aspirant

Re: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

All my hardware, Basestation and Cameras have updated.  This is a screenshot from a package delivery from this morning.  Horrible resolution on a zoom ... the marketing copy shows you can zoom in on a license plate or a face to get more information.  HDR + 4K is on and this camera is showing 2 bars strength.  

 

IMG_0197.jpg

 

 

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Message 13 of 32
VCG Guide
Guide

Betreff: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

Also the guest app on my wife's phone always has a yellow triangle, it says activity zone disabled no AC power. Batteries are at 80%. All 4 cameras are doing this.

Message 14 of 32
Guide

Re: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

Intentional or not, it appears that Arlo's latest firmware and software updates are set up to ignore *any* activity in this shaded region. Yes, you now have a camera system that monitors only 66% of the video. Smiley Wink

 

That is horrible. Arlo Ultra will not detect/report motion in the top 1/3 of the video? 

Message 15 of 32
Community Manager

Re: Betreff: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

VCG, dubsquared

 

I will reach out to you in a private message to gather more information on what you're describing.

 

JamesC

Message 16 of 32
Master

Betreff: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

 


@VCG wrote:

Also the guest app on my wife's phone always has a yellow triangle, it says activity zone disabled no AC power. Batteries are at 80%. All 4 cameras are doing this.


Normal. Mine shows this on the Web app but not on IOS.  It's just a useless reminder, and doesn't affect anything.  Just create a zone that covers the whole field of view if you want the warning to go away.

Message 17 of 32
VCG Guide
Guide

Betreff: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

On main account I have the whole field created with no problems. Why is it a problem on guest account?  You can not create a field on using guest account even if given permission from main account. 

Message 18 of 32
v_v Guide
Guide

Re: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

@chip0,

 

I know it sounds crazy, but that’s how it seems...

 

The firmware and software updated on my SmartHub, Ultra, and iPhone around 9:15 PM on March 22nd.

I repositioned my Ultra around 5:29 PM on March 24th.

 

From 9:15 PM on March 22nd to 4:02 PM on March 24th, my Ultra recorded 14 videos.

From 5:29 PM on March 24th to now, my Ultra has recorded 434 videos (and counting).

 

And all that I did was reposition my Ultra to point higher to move the active areas of my neighborhood—driveway, sidewalk, and street—below of the shaded region in the Camera Positioning utility.

 

To confirm my hypothesis, I intend to reposition my Ultra so that the active areas of my neighborhood are placed back within the shaded region of the Camera Positioning utility to see if it stops actively recording again. (However, that requires climbing a ladder, so it may be a day or two until I find the time to do so.)

Message 19 of 32
Master

Re: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

 


@v_v wrote:

 

The firmware and software updated on my SmartHub, Ultra, and iPhone around 9:15 PM on March 22nd.

I repositioned my Ultra around 5:29 PM on March 24th.

 

From 9:15 PM on March 22nd to 4:02 PM on March 24th, my Ultra recorded 14 videos.

From 5:29 PM on March 24th to now, my Ultra has recorded 434 videos (and counting).

 

And all that I did was reposition my Ultra to point higher to move the active areas of my neighborhood—driveway, sidewalk, and street—below of the shaded region in the Camera Positioning utility.

 


No mystery there.  The shaded region is not sensitive to motion, so what you observed is to be expected.

Message 20 of 32
Master

Betreff: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

 


@VCG wrote:

On main account I have the whole field created with no problems. Why is it a problem on guest account?  You can not create a field on using guest account even if given permission from main account. 


If you create an "activity zone" for the camera the warning will disappear. I just tried it with mine. Zones are camera speific not account specific.  I don't use guest access, so I can't comment on that.  Make sure your wife's Arlo app is up to date. If the app is up to date and you create an activity zone and the warning still appears on the guest account, then it's likely a software bug.  However, it shouldn't affect operation of the camera so you should be able to ignore the warning.

Message 21 of 32
Highlighted
VCG Guide
Guide

Betreff: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

Yes I understand creating a activity  zone on main account.  It isn't possible  on guest account even with all the permissions allow from main account. So why should it show up on guest account?  I'm really done with arlo, I've been patient, but this update on re-release to market has done me in. Someone tell me how to get my $1000 back or fix it.

Message 22 of 32
v_v Guide
Guide

Re: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

That is not accurate, @st_shaw.

 

On March 21st, my Ultra captured 310 videos in what is now the shaded region of the Camera Positioning utility.

On March 22nd, my Ultra captured 329 videos in what is now the shaded region of the Camera Positioning utility.

 

The firmware and software updated the evening of March 22nd.

 

On March 23rd, my Ultra captured 0 videos in the shaded region of the Camera Positioning utility.

On March 24th, my Ultra captured 0 videos in the shaded region of the Camera Positioning utility.

 

So, if I understand you correctly, going from over 300 videos captured in what is now the shaded region on March 21st and 22nd down to 0 videos in the shaded region is...to be expected?

Message 23 of 32
Guide

Re: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

@v_v
Thank you for confirming, Arlo Ultra turned OFF motion detection on the top 1/3 of the video with the latest firmware released March 2019.

That is NOT expected behavior for *any* security camera on the market.

That is really horrible considering Arlo is relauching the Arlo Ultra after their first failure. Now they deliberately turn off motion detection on a large portion of the video. If Arlo wants to turn off processing the top 1/3 as the default behavior to save processing power, fine. But they need to allow customers to re-enable motion detection in the entire video feed for any one who wants motion detection in the entire video.

Otherwise Arlo will also need to update their web site description to tell the customers that motion detection is not supported in the entire video area. If they don't, they are misleading customers.
Message 24 of 32
Guru

Re: SmartHub VMB5000 & Ultra VMC5040 - Performance after latest firmware update

I don't believe it's actually turned off, it's that it's not as sensitive as the lower part. How that's done or why is a bit of a mystery but it could be due to the much greater FOV and the tendency of folks to position the camera too high in the first place, getting undesired recordings fro things like street traffic. This is just a guess, however, and may have more to do with the particualr sensors and/or other consideration(s).

Message 25 of 32