Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
pjama
Luminary
Luminary

So yesterday afternoon my wife noticed there were no vids even though people had been in and out all day. This is an Arlo VMB5000 and a number of Arlo pros, Android App version 3.6.9_28472 released 08/30/22

 

It turns out the schedule is no longer working such that instead of having the scheduled mode on, it shows "Disarmed". And it is indeed disarmed with no vids. Turning a specific mode on does work.

 

I changed nothing prior and the schedule and all modes have not changed for years, it just suddenly stopped working. What's going on Arlo?

 

I'll add that the Schedule showed disarmed on both mine and my wife's phone so this is likely a back end thing rather than hardware or app.

Best answers
  • JamesC
    Community Manager
    Community Manager

    The development team has identified the issue and is working on a resolution. For those that may be interested in testing the fix, please reach out to me in a private message and we can get started on the next steps. This will involve new firmware that we expect to be available to start testing early next week.

     

    While we work to resolve this issue, we recommend that users experiencing this behavior manually set their system to "Armed" or "Disarmed" as desired and not use schedule until the fix is available.

     

    JamesC

75 REPLIES 75
Unclevacho
Star
Star

Hi,

my ‘mode’ tab on my bobble all is totally blank. Can’t do anything. I can’t even access my base station. Pls advise. None of my 6 Arlo pro2 cameras work. Seems system is disarmed

Jude24
Aspirant
Aspirant

I have a Pro 2 with 5 cameras, installed and working pretty well for a few years. I have a small store. I do  not have a subscription. I use the schedule to alarm during off hours, if there is any activity. It records and sends text and email. During open hours it just records. For the past few days, the schedule says it changes to open mode, but does not record. If I manually put it in open mode, it does record as usual. I have rebooted both soft and hard. I have deleted all of the schedule and added it back. It still does not work. It says it switches modes, but does not record when in the open mode. When it switches to closed mode, it will record and alert. I cannot find a similar problem anywhere in the discussions.

 

mssca
Aspirant
Aspirant

We have a schedule set as follows, Armed 1-5AM and 11PM-11:59PM("Motion is detected", "Record video", "Push Notification") and Custom Mode  5AM-11PM (just "Motion is detected" and "Record video" selected, with notifications left unchecked to avoid alerts during business hours). This schedule seems to have worked fine for the last two years but now (since 9/13/22) this no longer works. Any motion between the hours of 5AM and 11PM is no longer recorded. Armed mode still works, I still get video in the library for motion captures for 1-5AM and 11-11:59PM. Seem like just Custom Mode is affected (re-creating Custom Mode results in the same issue).

 

StephenB
Guru Guru
Guru

@Jude24 wrote:

I have a Pro 2 with 5 cameras, installed and working pretty well for a few years. I have a small store. I do  not have a subscription. I use the schedule to alarm during off hours, if there is any activity. It records and sends text and email. During open hours it just records. For the past few days, the schedule says it changes to open mode, but does not record. 

 

I cannot find a similar problem anywhere in the discussions.

 


Actually there are a lot of posts saying that scheduling is currently broken.  Arlo is investigating.

A1steaksauce
Aspirant
Aspirant

Having the same issue. Cleared out and reset the unit. Connected all the cameras and reset all the rules. Same issue. Nothing other than Armed works. Looks like to broke last week. 

CDRK
Star
Star

I followed the advice of ralfyguy1 and my schedule is now working.  On the phone app (NOT the online app) I changed both my custom modes and then changed my schedule and after saving all of them my schedule started working.  Make sure you have no overlap in you schedule (if on mode is scheduled to end at 1:00 PM, start the next mode at 1:01PM, not 1:00 PM).

A1steaksauce
Aspirant
Aspirant

I tried the fix you posted and that seemed to fix the issue after all my resets. I vaguely remember from years ago that the times cannot overlap. I assumed that the software would see an end time and a start time being the same and let the process go. But that 60 seconds of the overlap time minute isn't accounted for. So it does make sense. 

Thanks

MarkHolt
Aspirant
Aspirant

What is the status of this issue? Remembering to manually change the system's modes is very frustrating and error prone. I'd like a refund of my monthly subscription until this is fixed. I never had these issues with Nest.

CDRK
Star
Star

Did you follow the advice of ralfyguy1?  I did and my schedule is now working.  On the phone app (NOT the online app) I changed both my custom modes and then changed my schedule and after saving all of them through the phone app my schedule started working properly.  Make sure you have no overlap in your schedule.

zeadlots
Guide
Guide

I have the same problem.  Web app shows correctly, android app shows disabled.  The android app is showing correctly because my cam's don't record.

 

Waiting for fix.

CDRK
Star
Star

Again, making the changes on the phone app (NOT the web app) seems to fix the problem.  Make changes on your phone app and save.  You can go back and change them back and save again (on the phone app) and it should fix the problem.  For some reason, working through the web app seems to cause the issue.

Unclevacho
Star
Star

Hello CDRK,

thank you for your advice, but the problem is that my ‘mode’ tab is blank and my system does not recognize the base station. I tried to re install, didn’t work. JamesC suggested I do a factory reset, remove everything and reinstall. Will try that today. 
Regards

JamesC
Community Manager
Community Manager

This issue should now be resolved. If you're still experiencing this behavior, please let us know.

 

JamesC

zeadlots
Guide
Guide

I can confirm that I no longer have issues with modes.

Thank you Arlo staff.

pjama
Luminary
Luminary

I can confirm changing my mode back to schedule seems to be working.

 

However problems caused by this firmware upgrade seem to persist namely this

ShayneS
Arlo Moderator
Arlo Moderator

There has been a recent update that should have addressed this issue with your custom modes. Can you reboot your base station and test again.

 

Thank you 

Rudi8809
Aspirant
Aspirant

I have set a schedule, it has always worked fine, but the system does not arm/disarm according to the set schedule. I have also checked the time settings on my phone, but with no success. Arlo Pro 4 Wireless Security Camera 

trebor711
Apprentice
Apprentice

I am having this same issue. Can you please tell me what the fix is?  I am using Android 11 OS. 

trebor711
Apprentice
Apprentice

I have rebooted my base station and still the schedule will not work and shows disarmed. 

Dannybear
Master
Master

I believe the fix is to factory reset the base station using the paper clip, hold reset until flashing LEDs appears.

 

Remove all devices from the account and import as new.

 

Make sure you have a pc connected to the local network incase the app doesn’t work re loading the cameras. Browse to my.arlo.com.

trebor711
Apprentice
Apprentice

@Dannybear   Thank you for your quick response. However, this solution is not feasible for me. Resetting the base is not an issue, but if I remember correctly the cameras need to be close to the base station to be added. I have 4 cameras, 3 of which are permanently mounted with their own solar panels to the outside of my house. They are unreachable. There must be some other way to fix this problem. 

Dannybear
Master
Master

If there is an easier way I can’t think of any.

 

Moderators would be the next step.

 

The only thing you could try is to logout all login sessions under the privacy centre/account/active sessions. Then login again and restart the Base station.

 

 

trebor711
Apprentice
Apprentice

@Dannybear so here is a new wrench in the mix. This morning I tried again with setting the mode to schedule and it was working fine. However, I have different custom settings in my schedule. I always have my system set to Geofencing, where when I'm away it is set to Alarm. When I'm home, it is set to Schedule. Never had an issue with this before. Depending on what time of day it is and if I am home, I have different cameras set to Alarm.  Last evening, when I noticed this problem, my schedule was calling for 2 important cameras to be armed but the app set it to disarm. When the schedule changed to "daytime", things went back to normal. 

 

So the wrench is, why would one custom setting work and the other won't??  I decided to go into the website and redo my schedule settings. Interesting enough, the setting that was causing the problem would not let me save any changes and I eventually had to delete it. I then redid my entire schedule and I was able to save all my changes. 

 

That's where I am now. I think there may have been a glitch on the website with the schedule and the system was not recognizing one of my custom settings and set the system to disarm by default.  At least that's what I am hoping. This actually makes sense to me since I went on the website to see some recordings and that's when I noticed this unusual problem.  I won't know if this was actually the problem and it is now rectified until later today when my system  changes it scheduled settings. 

 

I'll post my findings when that happens. 

trebor711
Apprentice
Apprentice

As I suspected, my problem was due to a "bad" custom setting which caused the Geofencing/Schedule to default to disarm.  After fixing this issue, my system is working the way it was intended.  How this happened is beyond my knowledge, but I am glad I found the problem.  

Dannybear
Master
Master

Thanks for letting us know, I would not have considered the custom mode being corrupted either although I’ve seen camera settings do this for me in the past.