Arlo|Smart Home Security|Wireless HD Security Cameras

Receiving Motion and Sound Push Notifications Even Though They’re Turned Off

Reply
Discussion stats
  • 7 Replies
  • 936 Views
  • 4 Likes
  • 5 In Conversation
mgaertner
Tutor
Tutor
Just in the past few days, I’ve been receiving motion and sound push notification alerts on modes where they’re turned off. I see other threads from last month having the same problem, but in spite of them saying solved, it sounded like the problem persisted beyond the Arlo update for some people. Help!
Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
7 REPLIES 7
The_Hulk
Initiate
Initiate

Having the same issue...

Constant motion alerts when only people and vehicles selected.

Model: VMB5000 | Arlo Ultra SmartHub
wreckem90
Aspirant
Aspirant

I've been having the same issue as of 2/27/20.  All notifications seem to just be for "motion" when anything (people, vehicles, animal, etc..) triggers the motion sensor on the Ultra.  The only motion alerts I have selected to send notifications are for people and vehicles.  

Model: VMB5000 | Arlo Ultra SmartHub
Rickp703
Tutor
Tutor

Plus 1 - Same problems !!!  Here we go again (Can't they keep these things error free)

Model: VMB5000 | Arlo Ultra SmartHub
The_Hulk
Initiate
Initiate
I’m Still having this issue, albeit intermittently, with getting a bunch of generic motion alerts when I have only selected vehicles and people for smart notifications. It sometimes goes away for a few days, then it starts again. Today I have gotten bombarded with alerts for just motion... Am I the only one?
Rickp703
Tutor
Tutor

Nope - Mine just started up again today !!!

mgaertner
Tutor
Tutor
Same here...seemed to have tapered down for a few days and now it’s back. Hurray!
Satulumiella
Aspirant
Aspirant

Yes i have got this issue as well as a few others, is this product worth the dollars?

Discussion stats
  • 7 Replies
  • 937 Views
  • 4 Likes
  • 5 In Conversation