Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

[Potential Fix] Arlo Ultra can't live stream and 0 second recordings

Reply
Discussion stats
  • 3 Replies
  • 242 Views
  • 0 Likes
  • 3 In Conversation
BrooksBlakely
Follower
Follower

Hey all,
Just like many others on this site my Arlo Ultras will not livestream and record 0 second videos. I contacted support and their solution was basically, "sucks to be you, buy a new one."

I did something that has temporarily (maybe permanently) fixed my issue and I want you all to try it to and see if it works.

Log in to your router and disable the Arlo base station/smart hub from all wifi networks and only allow it to connect through a wired ethernet connection. After I did that I've had no issues. Sorry for not having more specific directions, but everyone's router is different. Usually there is an option for "Device manager" or "Attached devices". Hope it works!!

Model: VMB5000 | Arlo Ultra SmartHub
jguerdat
Guru Guru
Guru

The hub NEVER connects to the router via WiFi. That's why you have to use an Ethernet cable. Why your solution work I can't say unless changing settings rebooted the router and cleared some issue that way.

LandJS
Prodigy
Prodigy

Maybe, maybe not.  Yes it connects via ethernet but that doesn't mean it isn't utilizing the wi-fi.  Consider that it uses the routers channels and you can control through the router which channels Arlo uses. If you block Arlo from using the router wi-fi it would be the same as when I bypass my router and plug directly to the providers modem that has no wi-fi.  The disadvantage to that is that I'm not able to view the SD card in the hub since my phone and hub must be using the same wi-fi for that feature to work.

jguerdat
Guru Guru
Guru

No, you can't control what channel the hub uses - that would require a login to the hub as you would do for the router. What happens is that if the hub is close enough to the router, the hub uses the same channel to reduce interference (smarter people than I have determined this to be a truism). The only ways to cause the hub to use a different channel is to either set a channel on the router, turn the hub on, and then change the router channel again (which only works until the hub reboots for any reason) or to move the hub away from the router far enough so the hub chooses its own channel (long cable or use of an extender).  I have no idea how you're setting the router to cause the hub to not use the router's WiFi since there is no connection - the two devices have separate WiFi radios, SSIDs and passwords.

Discussion stats
  • 3 Replies
  • 243 Views
  • 0 Likes
  • 3 In Conversation