Arlo|Smart Home Security|Wireless HD Security Cameras

Re: No record button or snapshot button

Reply
Discussion stats
  • 11 Replies
  • 4168 Views
  • 5 Likes
  • 7 In Conversation
LoganR
Aspirant
Aspirant
Again, the record and snapshot button are missing. Using 2 ultra cameras with the ultra base station and a Arlo 3 camera. Latest iOS version, up to date firmware for all devices. Any suggestions would be great. I’ve searched the forums and people have the same problem and no solid fix. This is getting ridiculous that two very important buttons just disappear.
Model: VMB5000 | Arlo Ultra SmartHub
1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

LoganR,

 

4k/2K live streams cannot be manually recorded. If you have Local 4K/2K Live Streaming enabled within your camera settings, your live streams will be in 4K/K when your mobile device is connected to the same network as your Arlo system. To manually record live streams while on the same network, turn off local 4K/2K Live Streaming in your camera settings.

 

JamesC

View solution in original post

11 REPLIES 11
JamesC
Community Manager
Community Manager

LoganR,

 

4k/2K live streams cannot be manually recorded. If you have Local 4K/2K Live Streaming enabled within your camera settings, your live streams will be in 4K/K when your mobile device is connected to the same network as your Arlo system. To manually record live streams while on the same network, turn off local 4K/2K Live Streaming in your camera settings.

 

JamesC

View solution in original post

LoganR
Aspirant
Aspirant
Thanks
dcfox1
Master
Master

JamesC why is this, sort of defeats the purpose of having 2k or 4k. I found this out on pro 3 with trial and error.  Only thing i can think of is to save size on server. 

Model: VMB4540 | Arlo Pro 3 SmartHub
robot-monster
Guide
Guide
James I am having the same issue now. None of my Ultra cameras have the 4k stream option turned on. My Android app is current. It's 3am and we were just woken up by some jerk outside of our window. I went to record video of him only to find I have no manual record button now on any of my cameras. Anything else that I might be missing? My subscriptions are all current as well. Not sure what else could be causing the buttons to disappear. Thanks.
Scratchy
Aspirant
Aspirant

James I am having the same issue now. None of my Ultra cameras have the 4k stream option turned on. I use iPad Pro. I have used the record and snapshot many times previously. Now the icons do not show up.

Model: VMB5000 | Arlo Ultra SmartHub
JamesC
Community Manager
Community Manager

Check to make sure the cameras are participating in your Arlo Smart subscription. You can do this on a PC by logging in to your Arlo account and navigating to Settings > Subscription > Manage cameras

 

JamesC

robot-monster
Guide
Guide
UGH. I do not own a desktop computer and my work computer will not allow me to log in.

Covid just got lit😂
dcfox1
Master
Master

If you have a laptop or  tablet it the same on web. 

Model: VMB4540 | Arlo Pro 3 SmartHub
Scratchy
Aspirant
Aspirant

JamesC,

I have record and snap shot icons back. For some reason they were inactive in my active annual subscription.  Don’t know how that happened? Thanks for solving the problem!

rvlife
Aspirant
Aspirant

same no record button or snapshot button. tried all solutions. I was using it a lot now its not available. this is getting old. I have wyze cheap cams many and they awesome!  

Model: VMC5040 | Arlo Ultra Wire-Free Camera
StephenB
Guru Guru
Guru

@rvlife wrote:

same no record button or snapshot button. tried all solutions.


Are you livestreaming 2K or 4K?  Or are you livestreaming 1080p?

Discussion stats
  • 11 Replies
  • 4169 Views
  • 5 Likes
  • 7 In Conversation