Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

No manual record or snapshot available on iPhone app

Reply
Discussion stats
  • 10 Replies
  • 241 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant
Hi new to Arlo ultra but think I have everything set up as I need it
Only problem (at the moment) is that I can’t seem to manual record & don’t have the snapshot icon anywhere
I don’t have any subscription package & I’m storing video locally on an sd card in the hub.
4K live streaming is set to off & when I press the manual record icon nothing happens, it goes red for about 15seconds but nothing gets stored in the library & the camera goes back to its original state ie the white icon. Any advise would be appreciated please
Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Aspirant
Aspirant

i cant even get my cameras to manually record or take snapshots, resolution is at the lower level, i have a memory card in the hub and nothing. i see the record button when in live veiw, press it and after about 10seconds it stops and doesnt save anything, i have never seen the icon for the snapshot so cant do that. tried accessing the motion & audio activated videos on my memory card via the my.arlo website - cant change dates so dont know if they are there or not and can only see them via my iphone. everything is up to date. the ultra is a lovely cam and build quality great, i like the functionality and iphone app layout and features but far to many glitches!! the support seems shocking. i have a faulty crackling camera which is in mint condition, brought it 2nd hand and went through the process of seeing if i could get it sorted out. several emails later and with an RMA nearly being raised i was asked for the proof of purchase - they should have asked that first in my opinion. So the warranty doesnt transfer, this camera is less than a year old and has noise issues - for me the product isnt fit for purpose, the backup service and technical support certainly isnt!! all frills no knickers comes to mind! i cant believe apple sell these via their shops and are associated with selling these. yes with tech theres always glitches but their support is shocking. so if anyone in future asks me about an arlo ultra ....id say fine buy one but you will be tearing your hair out and more than likely want to sell it on within weeks/months bit like i do and i have only had it 5days! had Arlo supported me and helped me out....then i would be singing their praises and putting up with minor glitches! 

in the meantime if anyone can suggest why i cant see the snapshot icon or how to manually record - any tips would be welcome!! 

 

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Arlo Moderator
Arlo Moderator

Hi @Dg74

 

Does this occur on the Arlo Mobile App & the web portal?

 

Do you have the latest version of the Arlo Mobile App v2.20 installed on your phone?

Highlighted
Aspirant
Aspirant
@ShayneS

In response to your reply -

Does this occur on the Arlo Mobile App & the web portal?
It occurs on both

Do you have the latest version of the Arlo Mobile App v2.20 installed on your phone?
On my iPhone i have the latest iOS & arlo app v2.20(1201)

Sorry couldn’t reply in my original post as it only gave me the option to “accept as solution”
Which I don’t believe it is a solution

Happy for you to discuss/help further if you can & maybe restore faith in arlo product
Highlighted
Arlo Moderator
Arlo Moderator

Hi @Dg74

 

Do you have a screenshot of the missing manual record button you can provide?

Highlighted
Aspirant
Aspirant
Here it is
Hope this helps show the issue
Pressing the record button doesn’t do anything other than go red for about 5 to 10 seconds then stop
Highlighted
Arlo Moderator
Arlo Moderator

@Dg74

 

Just to double check, the local 4k live streaming is toggled off?

Highlighted
Aspirant
Aspirant
Correct
Highlighted
Aspirant
Aspirant
Have tried with it toggled on & toggled off
Have also tried toggling the sound on& off too
Nothing changes it
Still no option to snapshot or store a manual recording to my local library
Highlighted
Arlo Moderator
Arlo Moderator

Hi @Dg74

 

I have created a case for you. Someone from the support team will be reaching out to you as soon as possible. Your case number is: 41991980

Highlighted
Aspirant
Aspirant
Appreciated as I am now getting stressed over the situation & everything I seem to try the situation gets worse
Thankyou
Discussion stats
  • 10 Replies
  • 242 Views
  • 0 Likes
  • 2 In Conversation