Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Green frames on Arlo Ultra

Reply
Discussion stats
  • 8 Replies
  • 648 Views
  • 0 Likes
  • 2 In Conversation
Tim_BR
Aspirant
Aspirant
Since a few days ago, I started to experience these green frames when I view the live cameras through the App. Already restarted the hub, re-synced, etc, nothing works. Internet speed is good as usual, nothing different in the position os the cameras. Does anyone have a clue how to solve it?
JamesC
Community Manager
Community Manager

Tim_BR,

 

It sounds like you could be experiencing an interference issue. What is the signal strength for the camera having the problem? Does it always occur or is it intermittent? Can you provide a screenshot?

 

JamesC

Tim_BR
Aspirant
Aspirant

Hi James,

 

I've attached a printscreen in my previous post...

 

It is happening most of the time. Sinal strenght is at two or three bars, just like they used to be before. I've tested the wifi speed with SpeedTest and nothing different as well.

 

Rgds

JamesC
Community Manager
Community Manager

Tim_BR,

 

Sorry, I missed the screenshot. Do you see this corruption only on live streams or does this happen in recorded content as well?

 

Do you have more than one camera that is behaving this way?

 

JamesC

Tim_BR
Aspirant
Aspirant
I see it in more than one camera, only in live streams, since I live in Brazil and I can't record the videos (I bought a memory card, but it consumes too much battery and since the energy cables aren't available for sale yet, I have disabled that feature - but that is another issue). 
 
Model: VMS5440 | Arlo Ultra 4 Camera Kit
JamesC
Community Manager
Community Manager

Tim_BR,

 

This symptom usually is a sign of some sort of interference. To further isolate, try bringing the camera close to your base station (within a few feet just as a test) and try again to see if you experience the same behavior.

 

JamesC

Tim_BR
Aspirant
Aspirant

I tried, but curiously the one that is the farthest away from the base is the only unit that doesn't show those green lines. I've already made up my mind, these Ultra Expensive outdoor wireless cameras will have to be used only indoor, with energy cables (when available), and I'll install an old-fashioned camera set with DRV, cables, and so on so I can rely on the system.

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Tim_BR
Aspirant
Aspirant
Example attached (the one above is very close to the hub).
Model: VMS5440 | Arlo Ultra 4 Camera Kit
JamesC
Community Manager
Community Manager

Tim_BR,

 

Is the green frame issue you're experiencing only happening when the cameras are placed outdoors? If you bring them indoors, do you experience this behavior?

 

JamesC

Discussion stats
  • 8 Replies
  • 649 Views
  • 0 Likes
  • 2 In Conversation