Arlo|Smart Home Security|Wireless HD Security Cameras

Custom mode used in Geofencing home

Reply
Discussion stats
  • 4 Replies
  • 555 Views
  • 0 Likes
  • 2 In Conversation
Dipper
Apprentice
Apprentice

All of a sudden my custom mode that I configured to work in geofencing home mode stopped working properly after a week.  

 

The custom mode is configured to only have two outdoor cameras active when I am home.  Now all of a sudden this past week all of my cameras are active in that mode.   To boot my indoor Arlo essential camera with shutter is now open when I am hope.   By built in default with Arlo the shutter is supposed to be closed when I am home. 

Spoke to Arlo support and as usual they are clueless.   They told me at first I could not create custom modes.   I think at one point they asked me if I had two homes.  Useless!

4 REPLIES 4
DannyBearAgain
Master
Master

Try creating a new custom mode.

 

The latest app UI that replaces the library with feed no longer allows custom modes, the app UI is a balls up ATM.

Dipper
Apprentice
Apprentice

Hello DannyBearAgain:

 

Appreciate the response.  Not sure what you mean by “replaces the library with a feed”.  But creating  a new custom mode didn’t work.   I ended up powering off my Arlo hub and then playing with some settings and seemed to fix things (for now).    But yes I do believe it is an app or server issue.

 

Every time I have an Arlo issue and I call tech support I end up regretting it.   They really are horrible and worthless not to mention some other issues with them.

DannyBearAgain
Master
Master

The arlo app is being worked on to provide a new User interface. Arlo in its infinite wisdom has released it prematurely and forcing new account users to start using it without a return path to the original app UI.

 

The original app UI gives you the library page that you use to view your recordings.

 

The new UI has replaced the library page with a feed style page that shows the recordings as individual events.

Dipper
Apprentice
Apprentice

OK.  Thank you for the heads up.  So what you have stated has coincided with the latest app update of a few days ago.   Turns out though my problem returned as soon as I left my house and came back under the Geofencing settings.     

 

I just hope it gets fixed quickly as I cannot even use my Indoor Wired Essential Camera properly since it won't close the shutter when in home mode like it use to.

 

For the life of me, I just don't get why the Arlo engineers don't tell their support staff what they are doing in terms of what bugs might be out there from their efforts.     This happens all the time.  

 

 

Discussion stats
  • 4 Replies
  • 556 Views
  • 0 Likes
  • 2 In Conversation