Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Cannot Schedule Individual Cameras!!

Reply
Discussion stats
  • 11 Replies
  • 2569 Views
  • 0 Likes
  • 7 In Conversation
Highlighted
Apprentice
Apprentice

Hi. I have read many threads regarding this issue but have not found a solution as yet.

I have a 4 x Arlo Ultra Camera System set-up at home. 3 x Cameras are located outside and are on a schedule to become active at 10pm. through to 6am the following day.

The issue is that my 4th Camera is located inside and I want to create a seperate schedule for this camera.

I have followed these instructions -

 

To set a schedule for a camera:

  1. Launch the Arlo app or log in to your Arlo account at my.arlo.com.
  2. Tap or click Mode.
  3. Tap or click the device for which you want to create a schedule. 
    A list of available modes displays.
  4. Tap or click Schedule.
  5. Tap the pencil icon or click > next to Schedule.
    The Schedule page displays.
  6. Tap or click Add
    The Add Schedule page displays.
  7. Set the days and times for your new schedule.
  8. Tap or click Done
    Your new schedule is saved.

When I get to the part which says - Tap or Click Mode - all that comes up is a page listing the different modes - i.e Armed, Disarmed, Schedule and Geofencing - but not (as idicated above) a list of Devices. Not sure if I am doing something wrong or not - but have restarted the Hub - and still the same results.

Hoping someone can point me in the right direction please?

Thanks!!

Model: VMS5440 | Arlo Ultra 4 Camera Kit

Accepted Solutions
Highlighted
Apprentice
Apprentice

Hi and Thanks for all your information - appreciated!!

 
I will get to work and follow the instructions - and fingers crossed.
Regards,
Paul

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

The problem is you haven't created custom modes that SPLIT up the camera groups... your really don't get a list of devices(unless you have mutli bases or direct wifi cameras, they don't mean cameras ) for schedule, you only get modes that exist ( schedule is a prgm that runs modes on a timer )

( check FAQs re custom modes )

 

Example; you have 4 cameras A/B/C/D

( remember, you can only run ONE mode at a time, AND any camera NOT in the running mode is OFF )

You already have a mode for all cameras : ARMED

You need separate custom modes for camera A B C (outside) and one for D(inside)

 

Then in Schedule when away and want all run Armed

When home and want outside only run A B C

If D inside is wanted only run that mode

 

Or another way is to run a second base ( which I do ) so you can really run two schedules at same time ... bases don't count against your account only # of cameras do

 

Another tip...when schedule thru midnight, split the time. Run it to 1159pm and then next day at 12 midnight onwards

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Apprentice
Apprentice

Hi and Thanks for all your information - appreciated!!

 
I will get to work and follow the instructions - and fingers crossed.
Regards,
Paul

View solution in original post

Highlighted
Guide
Guide

OK, so now that I have set my cameras on a schedule (7pm-1159pm, then 1200am-8am), do I turn on each camera, and hope that the schedule knows when they should be armed and on, or does the system turn the cameras on automatically?  I have been running out of battery power by keeping them on all the time, so I hope the schedule is the master over the times the camera is on sensing movement.  Please advise.

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Highlighted
Community Manager
Community Manager

If you have cameras set to schedule, they will arm only when you've selected "Armed" (or a custom mode) for a desired time frame. Any slot that does not have an active mode will cause the cameras to disarm (no motion detected).

 

JamesC

Highlighted
Guide
Guide

OK, so to be clear, I should have all cameras in the ON position, and the schedule will determine when they should sense motion, based on the scheduled times I have put into the schedule, correct?

Highlighted
Community Manager
Community Manager

worldwatcher55,

 

That's correct.

 

JamesC

Highlighted
Guide
Guide

Thanks.  Will give it a try.

Highlighted
Aspirant
Aspirant

I have 3 cameras, all Arlo Pro 2, and I am not able to schedule seperate cameras.  All I see when I goto mode, is the base Station, not the specific cameras.  What am I doing wrong?

Highlighted
Guru Guru
Guru

Read the FAQ here on custom modes and the schedule. In the Mode tab, click on your hub to access the existing modes and to create new ones.

Highlighted
Aspirant
Aspirant

We appreciate the phones letting us know of activity on our cameras. Last night, the email notifications of movement STOPPED.  The video seems to be all there although our phones are not notified.  They have full batteries, and previously worked until late last night. We checked each individual camera setting and it shows we are supposed to be connected to WiFI. We have rebooted and restarted the base unite and there isn't  a difference. Neither of us are receiving any camera updates on our phones. Why? Any assistance is appreciated.

Highlighted
Community Manager
Community Manager

keith-sherry,

 

Do you mean you aren't receiving push notifications? Email and push notifications are two different types of notification. Are you receiving neither?

 

Check your active mode to be sure email and/or push notifications are enabled.

 

JamesC

Discussion stats
  • 11 Replies
  • 2570 Views
  • 0 Likes
  • 7 In Conversation