Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Camera taking still images, not video

Reply
Discussion stats
  • 4 Replies
  • 733 Views
  • 0 Likes
  • 4 In Conversation
Attics
Tutor
Tutor

My camera is taking still images when motion is detected instead of recording video. What's more disconcerting, when I go to edit "Armed Mode" to change the rules I only have the option to set it to "do nothing" or "activate a siren" when motion is detected. This is true for another camera I have but it's still managing to capture video despite being set to "do nothing". It was working fine a few days ago and I haven't changed anything. What's going on?

Model: VMC5040 | Arlo Ultra Wire-Free Camera
4 REPLIES 4
StephenB
Guru Guru
Guru

@Attics wrote:

My camera is taking still images when motion is detected instead of recording video. What's more disconcerting, when I go to edit "Armed Mode" to change the rules I only have the option to set it to "do nothing" or "activate a siren" when motion is detected. This is true for another camera I have but it's still managing to capture video despite being set to "do nothing". 


That is weird.  Have you tried removing one of the cameras from the account and then re-adding it?

Attics
Tutor
Tutor

I haven't. They're both mounted high on the exterior of my house and I'm currently waiting to have a ladder delivered. 

JamesC
Community Manager
Community Manager

Attics,

 

Check your subscriptions to make sure the camera is still participating in your Arlo Smart plan. You can do this by logging in to your Alro account and navigating to Settings > Subscription > Manage Cameras

 

JamesC

wxdoc
Aspirant
Aspirant

I had the same problem - only still images were being captured for the past 3 days. Nice that I pay for a subscription only to have all of my cameras removed from the plan and then have to spend time searching for a reason that no videos were being recorded. The solution given was correct, I navigated to Settings > Subscription > Manage Cameras and it showed 0 of 7 were included in my subscription. After adding them back, they are recording video again. Arlo needs to fix this issue that must be on their end since I hadn't changed any settings..

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Discussion stats
  • 4 Replies
  • 734 Views
  • 0 Likes
  • 4 In Conversation