Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Guide

Base station goes offline several times a day

I've had the 2-camera Arlo Ultra set for a couple of weeks.

The base station works poorly: it goes offline several times a day. This is indicated by a flashing amber light. The base station always recovers by itself, but it takes about 30 sec to do it, during which the cameras naturally won't react to anything or record anything.

I've rebooted the base station, my modem and router, but that didn't help. Other devices in my network work fine.

Any ideas? Could the base station be defective?
Model: VMS5240 | Arlo Ultra 2 Camera Kit
Message 1 of 8
Community Manager

Re: Base station goes offline several times a day

ArloKo,

 

A flashing amber LED on the SmartHub does not indicate the SmartHub is going offline. This means there is a connection issue with a camera. You can take a look at LED behaviors here: What do the LEDs on my Arlo SmartHub or base station mean?

 

It seems likely that a camera is too far from your SmartHub or interference is causing the amber LED you're experiencing.

 

JamesC

Message 2 of 8
Guide

Re: Base station goes offline several times a day

Thanks for the quick reply! 

 

The amber flashing of the base station light always coincides with the app saying something in the lines of “your base station is offline” so I don’t think it’s just a camera reception issue, and during this, both cameras are inaccessible. When the base station lights returns to solid blue, both cameras work normally again.

 

This being said, my other camera has very good reception, but the other one is further away and has poorer signal. Do you think having one camera too far could bring down the whole system?

 

By the way, the article you linked states “The camera connection can’t be found, is out of range, or some other connection error has occurred.” which could indicate something not related to the range of a camera?

Message 3 of 8
Community Manager

Re: Base station goes offline several times a day

ArloKo,

 

Are you seeing the error message on the camera widget or do you see the SmartHub showing offline when navigating to "Modes"?

 

It isn't likely that one camera is causing a problem for the rest but one way to isolate the issue is you could try temporarily bringing the camera with poor signal close to the SmartHub (as a test) and see if you experience the same behavior after improving it's signal strength.

 

JamesC

Message 4 of 8
Guide

Re: Base station goes offline several times a day

I tried your suggestion of bringing both cameras close to the base station to make sure they both have perfect reception. Unfortunately, this didn’t help, i.e. the base station still goes offline sporadically

 

I have been only looking at the front page of the app, i.e. I guess what you called widgets. When this next happens, I’ll take a look at the modes and other pages within the app too, but I think the base station is just fully inaccessible for the 10-30 sec of amber light blinking.

 

I’m torn between returning the device to the store and waiting for software updates. I can’t have a camera system that might be offline when needed, but I can’t see a way to troubleshoot if this is a hardware or a software problem.

 

I guess Arlo doesn’t store any log files that could be checked to see why it’s going down?

 

Do you know if the base station problems are a known issue? The latest firmware release note for the Arlo Ultra base station has a line about “base station offline fix” (here: https://community.arlo.com/t5/Firmware-Release-Notes/Arlo-SmartHub-VMB5000-1-12-1-8-32915-1st-May-20...) and I wonder if this is a wider problem. For clarity: I also checked my base station has the newest firwmare so that particular did not fix it for me.

 

Message 5 of 8
Guide

Re: Base station goes offline several times a day

I went to the store and switched to a new unit, but the problem still persists.

It's fair to say that Arlo Ultra is not reliable.

I even bought a micro SD card to see if the videos are locally saved when the base station goes amber-blinky & offline. They were not, which to me eliminates any internet related issues.
Model: VMB5000 | Arlo Ultra Base Station
Message 6 of 8
Community Manager

Re: Base station goes offline several times a day

ArloKo,

 

If this is occurring on more than one system, it could be a problem within your network that is interrupting the SmartHub's connection with the Arlo servers. Given the steps you've already taken, I encourage you to contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

 

Message 7 of 8
Guide

Re: Base station goes offline several times a day

Ok, I shall reach out to the technical support.

 

I guess the only remaining troubleshooting ideas could be related to wireless interference, but I moved the base station around, with no effect. And, it's strange that the whole system goes down, i.e. base station goes offline and neither of the cameras record anything even on the SD card while it's offline.

 

As my base station is connected to the internet with a physical cable, you'd think 1) wireless inteference cannot affect the physical connection 2) even if connection to the Internet would be down, the SD card saving would work 3) if the problem was between the camera(s) and the base station, it would not make the base station itself unreachable through the internet.

Message 8 of 8