Arlo|Smart Home Security|Wireless HD Security Cameras

ArloUltra Not Recording, No Live Feed, states AC Power has been disconnected activity zones temp....

Reply
Discussion stats
  • 9 Replies
  • 241 Views
  • 2 Likes
  • 4 In Conversation
Highlighted
Guide
Guide

ArloUltra SmartHub is Not Recording, No Live Feed, states AC Power has been disconnected activity zones temporarily are currently disabled. I am not physically near the cameras and SmartHub.  I did try restarting the system through the app to no avail.  I am using iPad, iPhone,  MacBookPro, and AppleTV app to monitor cameras,  but they are all showing the same result of no live feed nor recording.  The cameras are on and they do see motion and I do get alerts, but there is no play back at all.

 

Any help would be appreciated.  Thank you

Model: VMB5000 | Arlo Ultra SmartHub

Accepted Solutions
Highlighted
Community Manager
Community Manager

DeserCam,

 

Try the solution found here: https://community.arlo.com/t5/Arlo-Ultra/Suddenly-no-live-view/m-p/1762437#M11637

 

Please let me know if you continue experiencing an issue.

 

JamesC

View solution in original post


All Replies
Highlighted
Community Manager
Community Manager

DeserCam,

 

Try the solution found here: https://community.arlo.com/t5/Arlo-Ultra/Suddenly-no-live-view/m-p/1762437#M11637

 

Please let me know if you continue experiencing an issue.

 

JamesC

View solution in original post

Highlighted
Guide
Guide

Hi James,

 

Thank you kindly for your response and that does seem to have cured the problem, but before I click  'Accept as Solution', WHY did that happen? 

 

Thank you again and stay safe,

 

DesertCam

Model: VMB5000 | Arlo Ultra SmartHub
Highlighted
Community Manager
Community Manager

DesertCam,

 

We're investigating that now...Glad to hear the community provided solution fixed the issue.

 

JamesC

Highlighted
Guide
Guide

Thank you kindly sir.  I would love to hear more about it, even if it's privately. 

 

Have a wonderful weekend and I appreciate the quick and helpful response.

 

My Best,

 

DesertCam

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Aspirant
Aspirant
We noticed the same issue at home. It has stopped recoding since last night in Australia. I can receive notification, but not recordings at all from the library so far. It seems the SD card also does not store the videos either.

I thought it would be still recording locally when the cloud has a problem. But this is not the case.
Highlighted
Guide
Guide

@ChrisChensy 

 

Hi Chris,

 

Did you try the solution posted above by @JamesC  https://community.arlo.com/t5/Arlo-Ultra/Suddenly-no-live-view/m-p/1762437#M11637

 

 

Highlighted
Aspirant
Aspirant

Mine won’t record either.  I don’t know what is going on. They were working yesterday morning perfectly then by noon they weren’t recording and nothing in library however I was getting notifications.  

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant

My live works fine it’s just not recording!!!  Nothing in my library!!!!!!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
Yes, it works!

I have added the camera before. When I checked it, none was on the list. Very strange. After added, they work just fine.
Discussion stats
  • 9 Replies
  • 242 Views
  • 2 Likes
  • 4 In Conversation