Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo ultra only 2k from the Cloud

Reply
Discussion stats
  • 19 Replies
  • 3149 Views
  • 3 Likes
  • 8 In Conversation
lindejoh
Guide
Guide
Only records in 2k. Why?
Model: VMC3030 | Arlo Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

This issue is resolved with the latest version of the Arlo mobile app. Please make sure you have the latest version installed from the app store and let us know if you still experience the same issue

 

JamesC

View solution in original post

19 REPLIES 19
StephenB
Guru Guru
Guru

What base do you have?

lindejoh
Guide
Guide
Ultra Base
StephenB
Guru Guru
Guru

Without PVR it will record at 1080p, but it shouldn't be recording at 2K (2560x1440).

lindejoh
Guide
Guide
I have PVR subscription on the camera, so I should get 4k
StephenB
Guru Guru
Guru

@lindejoh wrote:
I have PVR subscription on the camera, so I should get 4k

Yes.  Are you seeing a 2K label on the video in the library? 

 

If not, can you confirm the precise resolution you are seeing in downloaded files?  One way to gather this is to use MediaPlayerXP (windows only).

lindejoh
Guide
Guide
I see the 2k label on the recorded videos
StephenB
Guru Guru
Guru

@lindejoh wrote:
I see the 2k label on the recorded videos

I think you should contact support. https://www.arlo.com/en-us/support/contact.aspx

JamesC
Community Manager
Community Manager

lindejoh,

 

Are you able to provide a screenshot of the 2K badge you're seeing? Can you share a clip of this as well so we can take a closer look at the issue?

 

JamesC

Jester_aero
Guide
Guide
One of my Arlo ultra camera is showing the 2k badge for recordings. Why is this?
I have strong signal strength aswell.
My other cameras show recording in 4k.
Model: VMC5040 | Arlo Ultra Add-On Camera
JamesC
Community Manager
Community Manager

Jester_aero,

 

The development team is investigating reports of users seeing a 2K badge instead of a 4K badge for Ultra cameras in their library. I will provide an update when we have more information on this issue.

 

JamesC

Titaniumgt
Initiate
Initiate
Any update on why our ultra's are recording in 2k and not 4k?
Jester_aero
Guide
Guide
It appears it was only the badge that was incorrect. It was still recording at 4k all along. The badging has been fixed back to 4k now
Corymiiller
Tutor
Tutor
I am also having this issue with it recording in 2k even when plugged in with hdr on and 4k streaming on.
Model: VMS5440 | Arlo Ultra 4 Camera Kit
Corymiiller
Tutor
Tutor
Following for fix information
Drache22
Aspirant
Aspirant

Likewise with me, the 2K label is still showing for recordings on one of my Ultra cameras. Like the others, I also have an Ultra base and a subscription that allows 4K recordings. Weird, this 2K label isn't showing on my other Ultra camera's recordings (I just have 2 of the Ultras). Another weird thing is that all of my other cameras, mostly Arlo Pro 2's, have the icon to start recording while they are in a live view mode (including the other Ultra). However, this particular Ultra (with the 2K label on recordings) doesn't have this record icon, so I can't record live views. So with this additional anomaly, it appears that something else is occurring than just a 2k label on recordings. 

Model: VMS5240 | Arlo Ultra 2 Camera Kit
crusherrageboss
Aspirant
Aspirant
I too am seeing a 2k label on my Arlo Ultra with the Ultra base. However, when I downloaded the actual video, it is definitely 4k, as the resolution is 3808x2144, which is almost 4k. Merely a mislabeled video!
Model: VMS5140 | Arlo Ultra 1 Camera Kit
JamesC
Community Manager
Community Manager

The development team is investigating reports of users seeing a 2K badge instead of a 4K badge for Ultra cameras in their library. I will provide an update when we have more information on this issue.

 

JamesC

lindejoh
Guide
Guide
Good. Check also why live recording is not possible when the 2k symbol is appearing. This also reported by other users
JamesC
Community Manager
Community Manager

This issue is resolved with the latest version of the Arlo mobile app. Please make sure you have the latest version installed from the app store and let us know if you still experience the same issue

 

JamesC

View solution in original post

Discussion stats
  • 19 Replies
  • 3150 Views
  • 3 Likes
  • 8 In Conversation