Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 15 Replies
  • 4483 Views
  • 7 Likes
  • 7 In Conversation
Sorosiak97
Guide
Guide
When I walk infront of my cameras at night time the spot light will turn on but nothin will record nor will it send a notification to my phone. Same goes for the day time except the spot light doesnt turn on. I have it set in the settings to notify me of people and or vehicles are detected and to also record when they are detected. Anyone have an idea what's going on? All 4 cameras seem to do the same thing.
1 ACCEPTED SOLUTION

Accepted Solutions
JamesC
Community Manager
Community Manager

Backend changes have been released to address an issue some users were experiencing the resulted in missing notifications and library recordings. We believe these fixes have addressed the issue, if you're still experiencing this behavior, please contact the Arlo Support Team to further investigate. You will find several options for contacting support in the provided link.

 

JamesC

View solution in original post

15 REPLIES 15
StephenB
Guru Guru
Guru

@Sorosiak97 wrote:
When I walk infront of my cameras at night time the spot light will turn on but nothin will record nor will it send a notification to my phone. Same goes for the day time except the spot light doesnt turn on. I have it set in the settings to notify me of people and or vehicles are detected and to also record when they are detected. Anyone have an idea what's going on? All 4 cameras seem to do the same thing.

Most likely the AI classification isn't correct.  Try resetting the rule so you get all notifications, and see if that makes any difference.

Sorosiak97
Guide
Guide
I have the system set on armed it does not give me options for a rule. Sometimes I will get a notification and sometimes I won't.
Whops
Apprentice
Apprentice

I tried to reply to JamesC post in "Arlo ultra motion detection"  But looks like maybe they have closed that thread at least I did not have a reply icon to reply to that post.    Here are my observations since that update.

 

Appeared like all was fixed,   was able to set activity zone,  and only gave alerts and recorded video that was in the activity zone.   That is until today Christmas Day!   Christmas Eve,  came home from a party at my Son's house.  And the camera worked fine,  alerted me as I pulled in the driveway,  recorded video of us pulling in,  and walking up to the front door,  where Ring Door Bell picked us up.    About 3:30 am a motion controlled security light came on in my back yard.   I got up,  took a look out did not see anything,  checked cameras nothing recorded.   Went back to bed.  (Probably a Racoon) This morning Christmas Day.   I got up went out back to feed the cat,  (Camera did not alert me or record video, usually does)   Then when I went out to the front of my house to get the newspaper and feed the squirrels, (Camera did not alert me or record video,  usually does)   Last alert and recording was 1:38 am when we came home.

I have twice recycled the smart base (pulled the power cord out,  waited 15 sec.  then powered back up) Still the cameras do not send any alerts or recordings.   Live view works great,  Signals are great to cameras,  video bandwidth is strong.   But nothing happens,  no motion detection?  or is Arlo servers having issues?   So hear we go again just when I was thinking that finally the Arlo was stepping up the Arlo Ultra was working as promised.  Then Christmas Day  System is Dead.  

 

So I am posting hear once again  to see if it is only me,  or did they do something again to take down the system.   Please let me know.

 

Sorosiak97
Guide
Guide
I am having the same exact problem
Hemanta
Star
Star
I also have same exact problem. Some time motion alert and something no motion alert. I restarted hub , cameras but it's still same. How do I know whether camera is working properly or not? Every time every hour I can't go outside and check whether motion sensor is working or not. It's hard isn't? In cold weather n at night , n how can I check if I am outside , how do i know who is coming in my door if i am in holiday?How can I check? When I go and when someone come in my house I noticed no motion alert and no record nothing. It's been doing this from 3 / 4 days. What's going on with cameras? When will be proper update will come to fix this problems? Or its always like this some time one problem n again another problem. Spend so much money. Always I have to check settings , always I have to check what's the problem, always I have to see forum what's going on, what's the problem? NOT always constant running camera. Every time have to check something for it. When will proper update come to run this camera constantly without i have to check settings?
Whops
Apprentice
Apprentice

I reset the smart base this morning because no motion alerts during the night, when working properly picks up the trash truck when picking up my trash, the newspaper delivery, people walking down the sidewalk in front of my house. This morning nothing! SO i RESET BASE. worked from 8 am until ? 9:30 mailman came, Ring picked them up at my front door. Arlo, Nothing usually picks up the mailman when they walk up the driveway. I saw another comment where someone was saying it is recording on the SD card but not on Arlo Servers (Cloud) so do not get the alerts, nor the recorded video from the cloud. Have unmount the SD card and put in card reader to check for activity. Arlo promised that by the end of the year they would have the app upgraded so you could access the SD card. But then they can not even keep their camera working how well do you think the app would work. I bought Arlo Ultra for some specific reasons over their competitors: 4K video, Local Storage, Charging cable so power always to the battery, etc. But I certainly in my research did not read about all the problems people were having with Arlo. If I had read this forum prior to purchasing my Arlo Ultras I would now have a Ring system. I would never have invested over $1,000 dollars to have something this unreliable. I read some reviews where they had problems but now had them all resolved and how great they were working now. My opinion is those reviewers were paid to say all that good stuff by Arlo. Or the reviewers never really set up the system and used it long enough to know the real problems that are happening with Arlo. And why does it take so long to get anything resolved. I can not depend on Arlo Ultra for security purpose, You never know if it will be recording or not. It has become a maintenance Night mare to try to keep them working. And yet they just keep selling them and taking money from people for the subscription. Not a good business plan as it will catch up with them soon as more and more people have issues with there cameras not working. And do not be fooled that it is only a few, because what I see on here the people complaining, there will be many more that will not say anything, and many will just give up, toss them and buy something from a competitor that does work. If you are serious about security around your home you will not buy a camera system or anything from Arlo because they are just going to rip you off.

Sorosiak97
Guide
Guide
Unfortunately I am feeling more and more this way it really sickens me that I have over a $1000 invested in these cameras and they worked flawlessly for a while but now they are doing this… not to mention I seen their subscription fees went up by double because when I 1st hooked up my cameras and I paid for the PVR it was only a $1.99 per month per camera now it is up to 14 something per camera... Not to mention when I removed one of my cameras that was not a techie motion and repaired it with the base it took away my PVR subscription for that camera and now it will no longer let me sign up and less I pay their ridiculously expensive subscription so now all of my cameras are 4K except for the 1 that I need the most it is only 1080P. I have nothing against foreigners but it also is very aggravating when I call customer support and I cannot talk to an American I have yet to be able to understand any of their customer service advisor's
Hemanta
Star
Star
When this will fix? Again and again. When when when will be fix????????????????????????????? My camera don't send any motion alert no record nothing. Only I can view is live when I click live. Dont know who is coming in front of my door. No motion alert means what's the point of motion sensor cameras? Always I have to look whether it's working or not. NOT always constant running camera.
n1976jmk
Virtuoso
Virtuoso
I just opened a case this morning for my Arlo Ultra system having the same problem too!!
JamesC
Community Manager
Community Manager

Tickets have been opened and escalated to the engineering team detailing the issues being reported here. Thank you for all of the information that has been provided so far, the development team is currently reviewing this data to root cause the issue. I will provide an update once we have more to share.

 

JamesC

Sorosiak97
Guide
Guide
Could you also give me help with getting back my 4KPVR… I remove the front camera and re synced it to try to get it to detect motion again and when I did that it took off my 4KPVR and now if I try to sign backup for it it tells me that promotion is no longer available and I have not been refunded
n1976jmk
Virtuoso
Virtuoso

Hi Soros.

 

I’ve need similar help in the past and @JessicaP  has helped me via PM.

Glennman2
Guide
Guide

My Ultra is experiencing same sporadic motion detection issues. And Ultra really failed me recently when we had an attempted robbery. NYPD Detective was so happy when he saw the position of the Ultra. You should have seen his face when I told him “Ultra decided not to work that night.” I’ve spent too much time with support via e-mail, chat, and phone. Black hole. Arlo should pay us for the time we put in - especially when instead of coming out with new products like Pro 3 and doorbell, maybe they should fix the Ultra? My Arlo Pro and Pro 2 are so much better.
Ultra means Ultra Short!
Pls let me know if your Ultra ever “works”. Hopefully, I’ll still be young by then. Thx

Whops
Apprentice
Apprentice

My response to Jesse, Level 2 Tech at Arlo after I installed new Base Unit.

 

Jesse,
I received the replacement base station on Friday 1/3/2020. I installed it the same day. I have not noticed any improvement from the old Base, However, I have been making more observations and will note those below. I still believe that most of the issues are software related from the App & Firmware Updates.

 

1: Time & Date Stamp is missing from the videos when playing them. Before update each video had    camera name, time & date in left hand corner. Now only camera name. Which makes it more difficult when trying to locate certain activity issues.

 

2) I would assume that what records on the SD card & the Cloud would be the same. But watching carefully on 1/5/2020 SD card recorded 135 video, while the cloud only recorded 39 videos. It appears that when it records to SD card it does not record to cloud, the same when it records to cloud does not record to the SD card.

 

3: Activity Zones appear to work most of the time on recordings to the cloud, but most of the time recordings to the SD card the activity zone is ignored.

 

4) Option to access the the SD card from the app does not work a lot of the time. I have to close the app and open it again to get it to access the SD card.

 

5) Audible alerts when sensing motion do not always work, sometimes you will get the alert but no audible alert.

 

My understanding is that the video recordings should be the same on both SD card and Cloud. When I thought the camera was missing motion it would appear the camera was working but was recording the video on just the SD card not in the cloud so I was not seeing it. As I was not removing the SD card to check the video but now that I can access it through the app. I see the camera is recording all motion just sometimes on SD card or sometimes in Cloud.
So back to my assumptions the issues are software related not Hardware related .

Hope the above comments will help you in trouble shooting the problems and that a fix will be made soon. 4 Months and have not had any reliable security system since investing over $1,000 dollars in Arlo Ultra

Jim

JamesC
Community Manager
Community Manager

Backend changes have been released to address an issue some users were experiencing the resulted in missing notifications and library recordings. We believe these fixes have addressed the issue, if you're still experiencing this behavior, please contact the Arlo Support Team to further investigate. You will find several options for contacting support in the provided link.

 

JamesC

Discussion stats
  • 15 Replies
  • 4484 Views
  • 7 Likes
  • 7 In Conversation