Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: live video "blacks out" on ultra

Reply
Discussion stats
  • 21 Replies
  • 1781 Views
  • 1 Like
  • 11 In Conversation
Highlighted
Aspirant
Aspirant

Cameras grey out when selecting live view, when zoomed to full screen they black out! Never had any problems like this with Arlo pro or pro2. Also can not access free year of premiere service since purchasing ultra. Added new system to account after deleting old. Now even my original paid service was replace with a week long trial!!1. WTFO!!! Fix this now!

Highlighted
Aspirant
Aspirant

One more thing....I spent over an hour and 15 minutes on hold trying to reach support yesterday.  Something smells rotten here!  Like a product that does not work and server end problems...severe problems...why does it take 5 minutes for the camera to show the live view???!!!

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Highlighted
Community Manager
Community Manager

meyertg,

 

I will reach out to you in a private message to gather more information on this issue.

 

JamesC

Highlighted
Guide
Guide
Just got the new "re-launched" ultra. Pretty impressive in general, but definitely still some stuff to work out. I have every version of the arlo cameras and they work very reliable. 2 issues I have found: 1. sometimes it takes forever to connect live and sometimes it just times out, but will work 5-10 minutes later. I just have the ultra camera connected to the new base and it is only about 10 ft away with a gigabyte connection 2. Sometimes it connects live, almost immediately the video "washes out" and then within a few seconds goes black. Shows a live connection, but can't see anything. reboot of the hub has no effect. The thing that worked was changing video settings from "zoom and track" to 4k. It was working with zoom and track before that--maybe just a coincidence. I was hoping the bugs have been worked out, but just not as reliable so far as the older cameras with a "pro hub".
Highlighted
Guide
Guide

Just saw this post. My new topic above describes the same issue

Model: VMS5140 | Arlo Ultra 1 Camera Kit
Highlighted
Aspirant
Aspirant
I’m with you and feel your pain. I’ve had arlo since the beginning. Never had issues like this before.
Highlighted
Community Manager
Community Manager

meyertg,

 

Do you have Auto zoom and tracking toggled on like martinm1 had? If you toggle off auto zoom and tracking, do you still see the same behavior?

 

JamesC

Highlighted
Apprentice
Apprentice
Do you have the older Pro hub connected as well ?
Perhaps check the wifi channels, sèt the router to a low numbered manual channel and ensure good physical separation between router and the bases.
Highlighted
Guide
Guide

yes, i have the arlo pro  hub connected as well. I don't see any setting for either pro or ultra hub to choose a wifi channel.

 

The thing that is consistent is that it greys out if I choose smart zoom and then works fine if I choose 4k (which automatically turns off smart zoom.

Highlighted
Apprentice
Apprentice
The hubs will 'follow' the wifi channel of the base , but will choose a channel for least interference. (Often the same as the base).
I am not seeing the same behaviour as you, with camera feed grayed out on auto track enable. Sometimes afyer changing settings, it takes a few moments for the base to update the camera before it becomes available.
Only 2 4k streams can be locally viewed at once.
The other question, I suppose, is have you checked your upload speed ? Auto zoom and track requires processing by the servers. Each Ultra does need a significant bandwidth.
Highlighted
Aspirant
Aspirant

Seems track and zoom create big problems for the camera.  Also, even on high video quality, the night quality is worse than the original 720p cameras.  Really big issue with that one!  Why did you release cameras recalled once when all these problems are no where near fixed  And where is the promised 1 year subscription??!!!  Still nothing!

 

oh boy what a BIG LETDOWN this has been!

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Highlighted
Apprentice
Apprentice

I had this same issue with my arlo ultra.  When I would hit play on live view, nothing would happen.  I turned off Auto Zoom & Tracking under video settings and that seemed to help somewhat.  There is still a long delay of about 10-15 seconds when trying play live, but it does work now with this feature off.

Highlighted
Aspirant
Aspirant

I have several older Arlo cams and want to upgrade to the ultra, I am willing to temporarily accept a few faults but need to know that it at least records, flashes light and sounds alarm when triggered even if the live view when in track mode isn’t fully functional.

 

would you recommend buy now or wait?

Highlighted
Apprentice
Apprentice
1am, I upgraded from a pro and happy I did. Buy now.
Highlighted
Apprentice
Apprentice
Yes there were problems at original launch.
Yes, many have been addressed.
Yes, there is still more to do.
Yes, they are functional.
Yes, they are a worthwhile addition or upgrade.
Highlighted
Aspirant
Aspirant

An update...  things looking better - but i’ve Had to reinstall everything again, for the fourth time in five days.  With this reinstall things are looking better.  I am now accessing via my.arlo.com instead of Arlo.netgeat.com.  I also completely removed everything from my account.  On newest install, things changed and new menus appeared under each camera and under the base station.  The video quality is now better than the Arlo pro 2, except for b&w night vision.  Night color looks better but far from 4K, even in 4K.  I’ve not tried track and zoom as Arlo is researching that issue separately.  I finally got my one year free subscription.  Daytime 4K looks good.  Unfortunately it’s still only a digital zoom.  Quality worsens with the zoom, still can’t read license plates from 35 feet...if the zoom was an optical zoom, it would be able too.  If you are considering upgrading to the ultra, do so.  But know there still are challenges ahead.  

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Highlighted
Guru Guru
Guru

@meyert wrote:

I am now accessing via my.arlo.com instead of Arlo.netgeat.com.


AFAIK, that's just a DNS difference that gets you to the same server. Which one you use makes no difference.

Highlighted
Luminary
Luminary
So I'm having this issue too and just got it.

Tracking is off and 4k on, same network.

Live view 4k is black. Switch off 4k and it works.

Again, same network
Highlighted
Community Manager
Community Manager

JehovasFitness,

 

Does it always happen or is it intermittent? What device are you using to stream (iOS, Android)?

 

JamesC

Highlighted
Guide
Guide

 

Same issue experienced here as well.

 

I do note that it works fine when I look at it on my phone (Android), but doesn't work on tablet or PC. Is this a 4K resolution issue?

 

Model: VMS5440 | Arlo Ultra 4 Camera Kit
Highlighted
Luminary
Luminary

Android.

 

This was before signing up for Smart Premier along with the additional $2 4k cloud option, not sure if any of that matters for live view.

Highlighted
Tutor
Tutor
My issue is exactly as you described. 4k live= black screen. Turn of 4k.. live stream works.. not too happy since upgrading from the pro 2s. Have one dead ultra.. static in the mic.. return policy is ridiculous and now no 4k live stream .
Discussion stats
  • 21 Replies
  • 1782 Views
  • 1 Like
  • 11 In Conversation