Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Ultra won't charge. Tried syncing and turning off and on and opening up case and closing it

Reply
Discussion stats
  • 7 Replies
  • 587 Views
  • 0 Likes
  • 5 In Conversation
Kodak178
Aspirant
Aspirant

Hi all, hopefully someone can help me.  I have been on the live chat in the past, however now it does not work

I have had the Ultra for less than a year, but from the beginning I have had trouble charging them.  I've tried sync, turning off and on, opening up the case and closing it.  It happens with both of the cameras.  I have also borrowed my sons charging cable and still I am struggling to charge them.   Can anyone advise please.

Much appreciated and happy holidays

Shelly

Model: VMC5040 | Arlo Ultra Wire-Free Camera
Streak2
Master Master
Master

Confirm that you are talking about the Ultra that has the magnetic charging cable?

Are you using the Arlo branded charger that came with the camera?

When you attach the cable to the camera what does the light on the front of the camera do?

Does your son also have an Ultra camera?

Kodak178
Aspirant
Aspirant

Thank you for your response Streak2

Yes my son has identical system. Yes using the Arlo branded charger and cord. Yes has the magnetic cable.

When I attach the cord - no light comes on. 

.....However.. since your post I went back and booted the system again, and then put the charger right next to the base station and suddenly we are charging ok again.   Every time its been like this.  I don't know what I'm doing right to actually get it to start charging as I try everything three times, scratch the tiny charging points, shake it, remove the battery, reinsert, sync, cords out then in, put my best smile on  and then hullo we are back on track.  I'm sure it should not be this hard to get the charger to work.

I did appreciate your response - thanks

Seaflight22
Aspirant
Aspirant
Two camera system. Neither camera will charge. Using arlo mag base charger. One cam at 70%. One at 0%.

Have swapped batteries between units. Re-sync base station. Moved power source for charger to same outlet as base station.

Installed outdoors. 6 months. Have previously charged.

Is there a known issue with charge cable or system?
Model: VMC5040 | Arlo Ultra Wire-Free Camera
Kodak178
Aspirant
Aspirant

Hi Seaflight,

I feel for you. My. Son has identical system as well and he has problems charging, however if he (as I ) fiddle long enough it does seem to suddenly pounce into charge.

I'm sure there is a fault in something. I have tried the Arlo chat, but it’s hard to get onto and when you do they give you a case number and then nothing happens afterwards.

I have spent probably 5 or 6 hours trying to charge up these cameras. They are expensive to buy and when you run out of the free 12 months, expensive to keep going.

Cmon Arlo front up here please

 

Mad_cow
Star
Star

Take it back to the place of purchase. I have had this issue for at least 6+ months. No action has been taken on it.

Model: VMB5000 | Arlo Ultra SmartHub
Kodak178
Aspirant
Aspirant

Thanks - I feel for you- so annoying

jguerdat
Guru Guru
Guru

You do have a 1 year warranty - why not use it? Use the Contact Support link at the bottom here.

Discussion stats
  • 7 Replies
  • 588 Views
  • 0 Likes
  • 5 In Conversation