Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Ultra causes other devices connected to the wi-fi router to disconnect from internet

Reply
Discussion stats
  • 6 Replies
  • 147 Views
  • 0 Likes
  • 3 In Conversation
czarscl
Aspirant
Aspirant

Hi,

 

I have 3 Arlo ultra cameras. Anytime one of them starts recording, it causes something in my home wi-fi router that all other devices connected to it (example: a laptop) loses internet connection.

 

Example: 

 1 - I'm working as usual in my Laptop, connected wireless to the wi-fi router. Normal internet connectivity

 2 - One of the Arlo Ultra cameras detects movement and starts recording

 3 - Almost immediately, the Laptop is not able to connect to the internet as initially. No website opens, beside it stills connected and with strong wi-fi signal.

 

It is really annoying and causes several issues. When working from Home and during video conferences, you need to disable the camera to be able to work without interruption.

Model: VMB5000 | Arlo Ultra SmartHub, VMC5040 | Arlo Ultra Wire-Free Camera
jguerdat
Guru Guru
Guru

Try moving the hub as far away as possible from the router.

 

Also, what are your Internet speeds as measured by speedtest.net?

czarscl
Aspirant
Aspirant

Thanks for your reply @jguerdat .

 

I can move the hub as far away as possible from the router for testing purpose only.

 

It is not practical to have cables hanging in my house from wi-fi router to Arlo Hub. I suppose such requirement (Hub far away from router) would be a big design mistake from Arlo. I would return my cameras if that is required. 

 

The internet connection here is stable all the time, except when an Arlo camera Ultra starts recording.

 

 - Speed test result:

  Ping: 19ms

  Download: 73 Mbps

  Upload: 41Mbps

 

I would like to hear from Arlo team what is going on here. I like the quality of Arlo Ultra camera and features. However, this instability caused in my wi-fi router signal is a no-go. 

dcfox1
Hero
Hero

I moved mine the as far as the supplied cabled allowed and it worked fine to remove interference. 

czarscl
Aspirant
Aspirant

I will test that.

 

Just for curiosity, is there any reference in the user manuals or any Arlo documentation you need to place the Arlo Hub two meters or more away from your wi-fi router? 

 

That information should be clear stated to users or potential buyers. Hi Arlo team, any comment?

czarscl
Aspirant
Aspirant
I moved the Arlo Base Hub to around 2 meters from my Internet Wi-Fi router. That is roughly the original length of the Ethernet cable available in the product box.

It looks as an improvement, however, if I’m going to attend important video calls or online gaming, I need to disable the cameras.

The problem is also evident when I’m on video calls using iPhone FaceTime with family and friend while in a room with Arlo Ultra camera recording.

It is very disappointing. It is even more disappointing when you think this is a premium consumer security camera and the Arlo support team does not interact with consumers in this forum.

As I wrote before, my internet connection is good and stable for all online and concurrent activities I mentioned here.
jguerdat
Guru Guru
Guru

You may want to consider using a WiFi or powerline extender for the hub so it can be placed anywhere away from the router.

Discussion stats
  • 6 Replies
  • 148 Views
  • 0 Likes
  • 3 In Conversation