Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Ultra camera cannot record video for more than 1 second?

Reply
Discussion stats
  • 5 Replies
  • 157 Views
  • 0 Likes
  • 3 In Conversation
Yenchiho
Aspirant
Aspirant

One of my Arlo Ultra camera from the 4camera-base set always record video for just 1sec, after I tried to unlink the device twice, it still didn’t record for more than 1sec. And when I’m trying to connect the camera via my app, it never connects. Wanting to know what’s the issue with the camera. Attached is the video it records, only shows 0:00 to 0:00

Model: VMC5040 | Arlo Ultra Wire-Free Camera
StephenB
Guru Guru
Guru

@Yenchiho wrote:
One of my Arlo Ultra camera from the 4camera-base set always record video for just 1sec

The camera has always done this?  Is this a new install?

 

Check the rule for the camera, and see how long it is set to record: https://kb.arlo.com/42/What-are-modes-and-rules-and-how-does-Arlo-use-them

 

Also, try swapping the camera with one in a different location, and see if the problem moves with the camera or stays with the location.

Yenchiho
Aspirant
Aspirant
No when it was bought, it was performing okay, but after a firmware update, this camera can no longer record anything for more than 1 second.
I tried swapping it to different locations, still the same result so I suspect it’s the camera having issue.
How can I get o fixed?
Model: VMC5040 | Arlo Ultra Wire-Free Camera
StephenB
Guru Guru
Guru

@Yenchiho wrote:
I tried swapping it to different locations, still the same result so I suspect it’s the camera having issue.


Try removing it from your account and then re-add it.

Yenchiho
Aspirant
Aspirant

Tried multiple times, killing it and adding it back, didn't work. Still records the 1sec video whenever I use it...

 

Model: VMC5040 | Arlo Ultra Wire-Free Camera
jguerdat
Guru Guru
Guru

Use the Contact Support link at the bottom here for a possible faulty camera.

Discussion stats
  • 5 Replies
  • 158 Views
  • 0 Likes
  • 3 In Conversation