Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Ultra camera always goes offline

Reply
Discussion stats
  • 4 Replies
  • 1539 Views
  • 0 Likes
  • 4 In Conversation
aflore21
Aspirant
Aspirant
Hi,

I purchased the arlo ultra vms5340. One camera always goes offline.

I did the following to troubleshoot:
1) Replace battery
2) remove device
3) reset to factory default (base)
4) swap with other camera
5) camera is just 4 mtrs away from base so signal is not the issue
6) it will activate on second motion detected

Looks like the camera is sleeping and not on standby. The product marketing is good but I’m quite disappointed on the reliability and the support really sucks! I get no clear answer.

Any ideas to resolve such issue?
4 REPLIES 4
TomMac
Guru Guru
Guru

 

 

Sounds like a troubled camera... either return to purchase location or contact Arlo support for warranty

--------------------------------------
Morse is faster than texting!
--------------------------------------
JamesC
Community Manager
Community Manager

aflore21,

 

To clarify your 4th troubleshooting point. Are you indicating that when swapping the location of the camera that drops offline with one of your other cameras that works as expected, the issue follows the camera?

 

JamesC

aflore21
Aspirant
Aspirant
JamesC,

The issue follows the camera.

Aflore21
Jond39
Aspirant
Aspirant

I have a problem with Arlo Ultra as well.  It works well inside the house.  As soon as I get close to my door (about 25 feet away from base) it starts to lag.  Then it goes offline as soon as I step outside.  My other cameras (pro and pro2) work ok.  They have more of a delay now that I am using the ultra base.  I may just go back to the old base and return the ultras.  Seems like many are having the simiar problems with cameras going offline.

Discussion stats
  • 4 Replies
  • 1540 Views
  • 0 Likes
  • 4 In Conversation