Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Ultra 25 feet outdoor camera mess up the camera

Reply
Discussion stats
  • 1 Reply
  • 56 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant

I have five Arlo Ultra and out of two outdoor, three in door.

they works normal in the sunny day, after heavy shower for a week, two camera went disconnect to the base station, so I remove them and bring back indoor and remove two devices from the base station. Two cameras obviously fill in some water, and the lens blur maybe temperature different. So I put indoor a few days to dry. 

After a few days, I add them back to the base station again, connects normal (remember water in the device but still works!) so I put back to my garden and plug the outdoor cable, then it shows "Your Camera is not connected. Make sure it's connected to your ArloUltra Base Station and has a working internet connection." because both camera shows the same message at the same time, so I was wondered it the charger went problem. Initially I was suspected the base station to the garden were too far but my laptop can receive a very strong signal from the base station to the garden(As the SSID can't be hidden) and it works normal before, so it must not a connection issue. Then I remove from the base station and add back and they works normal, so I remove two outdoor cable and did a few test for this two camera, then one camera shows "The device failed to connect. Please try again." and one device shows "A charging fault has been detected. Unplug and reconnect the charger from the camera side of the plug. If this error message persists, see KB article for Charging Faults" so I'm 99% confirm the charged make the cameras out of order, and I preform more test for the normal camera indoor, plug to one of those (believe) fault charge, the indoor camera went disconnect and I need to re-add it again.

I just purchased this camera set for 1.5 month, so the outdoor cable is not really water proof, and it is easy to break I'm sure. Any recommendations?
and I also found that each time I remove the camera, the CVR plan also disappear for that camera and I need to add back the subscription again, and charge me again and again.

Model: VMC5040 | Arlo Ultra Wire-Free Camera
Highlighted
Arlo Moderator
Arlo Moderator

Hi @MarcoMaMa

 

Please contact the Support Team to further investigate this issue. You will find several  options for contacting support in the provided link. Arlo Tech Support

Discussion stats
  • 1 Reply
  • 57 Views
  • 0 Likes
  • 2 In Conversation