Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Alerts but no videos in library, three camera Ultra VMS5340 and add on VMC5040

Reply
Discussion stats
  • 8 Replies
  • 861 Views
  • 0 Likes
  • 3 In Conversation
Moonah
Aspirant
Aspirant

Hi,

I recently put an 'add on' camera Ultra VMC5040 to my Ultra VMS5340 three cameras.

First issue, notifications for the add-on camera but no images to library.

So I removed the add-on camera.

Then got notifications and videos for the original 3 cameras for the next 24 hours.

Now, no library images even with the add-on remaining removed.

All I have are notifications for the original 3 cameras. What is happening?

1 ACCEPTED SOLUTION

Accepted Solutions
JessicaP
Arlo Employee Retired

Hi Moonah,

 

You can set up using local storage to store your videos from the library, which you can refer to here: How do I record 4K videos to a local storage device?

View solution in original post

8 REPLIES 8
JessicaP
Arlo Employee Retired

Hi Moonah,

 

Are you still experiencing this issue? Make sure you don't have any library filter enabled. Is this also happening through the web client on your computer?

Moonah
Aspirant
Aspirant

Hi Jessica,

 

Thanks for reply. I still have the problem with alerts but no videos into the library with the new add-on camera VMC5040.

The three original cameras VMS5340 are recording to library. There are no filters set.

I have logged a job 2 days ago but no help yet from that. Please help getting this new camera synced properly.

Moonah

Model: VMC5040 | Arlo Ultra Wire-Free Camera
jguerdat
Guru Guru
Guru

Do you have a subscription for that camera? Do you have a rule in your mode(s) for the camera to allow recording?

Moonah
Aspirant
Aspirant

It would be really helpful to get some support with this.

There are no filters set nor other things per the helpful suggestion by Guru that would stop this camera from having videos sync to the library.

I have logged a job, days and days ago - what a joke! No help there either. Nothing.

I have effectively bought an add on camera that is useless.

 

The are no personnel answering the phone support, there is no chat support. and of course no support to the case I logged. Nothing!

My next step is to a statutory authority to get help with this because Arlo provide none!

 

jguerdat
Guru Guru
Guru

You didn't answer the question about whether you have a subscription for the camera. Without a sub you won't get cloud recordings but will record locally if you've set up local recording to a microSD card properly in the hub settings.

Moonah
Aspirant
Aspirant

Thank you jguerdat, you are a Guru afterall.

I went further into the settings and can see I had to add the new camera in the subscription section.

Now it also records clips to the library.

The subscription premier for one year came with the initial three cameras.

Does this mean that at the end of the year in December 2020, I will no longer have clips into my library?

I haven't been using Cloud at all, but just happy to keep in the library for a month.

I wasn't aware that I wouldn't have library clips unless I paid for a subscription.

Or is there a way to set up the SD card as you mention? Thank you for your support.

JessicaP
Arlo Employee Retired

Hi Moonah,

 

You can set up using local storage to store your videos from the library, which you can refer to here: How do I record 4K videos to a local storage device?

Moonah
Aspirant
Aspirant

Thanks to you both for your help. All working well, Moonah

Discussion stats
  • 8 Replies
  • 862 Views
  • 0 Likes
  • 3 In Conversation