Arlo|Smart Home Security|Wireless HD Security Cameras

Unable to customize alert sound

Reply
Discussion stats
  • 7 Replies
  • 910 Views
  • 0 Likes
  • 2 In Conversation
nmjones
Aspirant
Aspirant

I uninstalled my Arlo Secure app to get rid of my fingerprint sign in because I no longer wanted to sign in that way. It worked but I also lost my customized sounds for when I receive an alert on my camera. I have allowed notifications but don't get the option to customized the sound notification. I've done this before. I can't figure out what I'm doing wrong now.

1 ACCEPTED SOLUTION

Accepted Solutions
ShayneS
Arlo Moderator
Arlo Moderator

@nmjones 

 

On your phone settings, Can you try navigating to Settings > Apps > Arlo Secure > Notifications > Select Notifications > Sound > Change sound > Save.

View solution in original post

7 REPLIES 7
ShayneS
Arlo Moderator
Arlo Moderator

@nmjones 

 

Is this with an Android device?

nmjones
Aspirant
Aspirant

Yes. Samsung Galaxy S23. I'm beginning to think it has something to do with the phone/software and not the app. I'm running into the same issue with another app.

ShayneS
Arlo Moderator
Arlo Moderator

@nmjones I believe you should be able to adjust the tones natively from the phone. I know the Arlo app does not support this change natively. 

nmjones
Aspirant
Aspirant

Yes. You are correct. I've tried selecting notifications from the Arlo App which sends me to "GO TO SETTING" selection. From there I'm not given any options to customize the sounds. I also tried going to the phone settings menu and selecting the app from there to select notifications. Same uncustomizable options. I'm not sure why I no longer get the customizable options. All I did was delete the App and reinstalled without the fingerprint security.

ShayneS
Arlo Moderator
Arlo Moderator

@nmjones 

 

On your phone settings, Can you try navigating to Settings > Apps > Arlo Secure > Notifications > Select Notifications > Sound > Change sound > Save.

nmjones
Aspirant
Aspirant

Thank you for your reply. Earlier today I got so intent in solving this issue that I started changing all kinds of settings on my phone. Some I knew probably had nothing to do with the issue. Then I uninstalled and re-installed the Arlo app and oddly enough the option I needed for sound customization showed back up. Its working now. Here's the path for the options on my phone: Settings > Apps > Arlo Secure > Notifications > Notification categories> Notifications> Sound >  The "Notification categories" option was not there. It is now. I have no clue why it was missing before. Thank you again for the reply.

ShayneS
Arlo Moderator
Arlo Moderator

@nmjones Mystery solved : ) 

 

Let me know if you have any other questions. 

Discussion stats
  • 7 Replies
  • 911 Views
  • 0 Likes
  • 2 In Conversation