Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Ultra 2 won’t stop recording for audio even after turning microphone off? Checked mode and rebooted.

Reply
Discussion stats
  • 1 Reply
  • 89 Views
  • 0 Likes
  • 2 In Conversation
LouieBrown
Follower
Follower

When my Arlo Smart trial expired my cameras automatically stopped notifying me of movement and started recording on audio detection. I’ve added an SD card for local recording, rebooted the base station, modified my Modes to not include audio detection, turned off the microphone and still get notifications every minute when it’s windy. Help.

Model: VMB5000 | Arlo Ultra SmartHub
jguerdat
Guru Guru
Guru

You may need to remove and resync the camera to fix this.

Discussion stats
  • 1 Reply
  • 90 Views
  • 0 Likes
  • 2 In Conversation