Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Ultra 2 going offline

Reply
Discussion stats
  • 9 Replies
  • 611 Views
  • 1 Like
  • 5 In Conversation
jwDaveArlo
Tutor
Tutor

When I am at home my cameras are rock solid, as soon as I go away for a few days they go off line!

 

I don’t expect an an answer, just frustrating.

9 REPLIES 9
DannyBearAgain
Master
Master

When you are away and you notice the cameras are offline, do you still get push notifications for motion?

 

 If you have a base station or hub can you restart the hub remotely and get the cameras back?

 

Are you using geofencing? 

Edinburgh_lad1
Virtuoso
Virtuoso

Do you switch off the router when you go away, or the Arlo base station, to save on the electrics? If your cameras 'know' when you go away, then obviously someone must 'inform' them about it. There is no other way if this is a regular pattern. 

jwDaveArlo
Tutor
Tutor

No I do not switch off the router, I have many other devices that stay connected. I have tried rebooting the hub remotely, it makes no difference. I do not use geofencing. I do not still get push notifications from the camera (as far as I know as I do not know if anything has triggered it!)

 

thanks for your thoughts.

Edinburgh_lad1
Virtuoso
Virtuoso

Well, it's a strange situation that is particular to your system. So, do you have mobile data on on your phone (assuming that you use your phone to check your system)? Is the data enabled for the Arlo app? You could try resetting the app's permissions, re-installing it and checking again. Do you have any firewall rules that prevent access to Arlo from outside your LAN network? Is this specific to when you're abroad? If so, what country? 

StephenB
Guru Guru
Guru

@jwDaveArlo wrote:

No I do not switch off the router, I have many other devices that stay connected. I have tried rebooting the hub remotely, it makes no difference. I do not use geofencing. I do not still get push notifications from the camera (as far as I know as I do not know if anything has triggered it!)

 


Do you have a smarthub (VMB4540 or VMB5000) with direct access to local storage set up?  The local recordings might also give you some more clues on what is going on.

 

Just to clarify - you said the cameras are going off-line.  Is this the status being reported?  Is it possible that the cameras are disarmed instead?

 

If the status isn't showing up as off-line, then are you able to live-stream them when you are away?

 

If you use an iPhone, then one simple thing to confirm is that the app has permission to use your mobile network 

 

jwDaveArlo
Tutor
Tutor

I have VMB5000r6.

 

Hard to follow up now as it came back online 24 hours ago and we have now returned home. I will save your comments for next time I go away and see how it goes. Many thanks.

FranklinRT
Aspirant
Aspirant

Are you connecting the cameras to the smart hub or WIFI directly?  If WIFI directly, maybe your router is assigning new ip addresses for devices and this could cause a issue.  If directly to smart hub maybe something with the smart hub is causing the issue. You have latest firmware on both smarthub and cameras correct?

 

Very strange this only happens when you leave.  

jwDaveArlo
Tutor
Tutor

I use a SmartHub, interested though I have a camera and a doorbell connected to it. Only the camera goes off line. The doorbell is fine.

FranklinRT
Aspirant
Aspirant

Which Arlo cameras do you have in place?  Is the doorbell connected to smarthub or WIFI?  If WIFI, the smarthub could be your issue.  If you have a camera you can connect directly to WIFI try this and see if you have the same issues.  You might need to do a factory reset to your smarthub, sometimes they start acting odd and its a bad firmware update it seems.

Discussion stats
  • 9 Replies
  • 612 Views
  • 1 Like
  • 5 In Conversation