Arlo|Smart Home Security|Wireless HD Security Cameras

Re: How to reduce audio sensitivity on my Arlo Ultra 2 which I have set on balcony?

Reply
Discussion stats
  • 8 Replies
  • 422 Views
  • 0 Likes
  • 4 In Conversation
Tom2021
Aspirant
Aspirant

Does anyone know how to reduce audio sensitivity on my Arlo Ultra which I have set on balcony?

 

The material says to go into the mode, but inside the geofencing mode which I am using there is nothing. All I could find to do was to go into the camera itself and turn off the microphone?

Model: VMC5040 | Arlo Ultra Wire-Free Camera
jguerdat
Guru Guru
Guru

Geofencing uses existing modes to switch between. Go into those modes to change the settings.

SinisterStairs
Guide
Guide

FWIW, I couldn't find any audio sensitivity settings w/ my Ultra 2 either -- only the ability to turn on or off audio alerts under Settings | Smart Notifications, or turn off the microphone under each device's Audio Settings.

dcfox1
Master
Master

In your rules for each camera select audio then click on the pencil at the right and it has the sensitivity settings to adjust. 

SinisterStairs
Guide
Guide

Thanks!  If you've already turned off audio alerts as I had, it's not quite as intuitive because the Rule says "If Motion...on camera" yet that's where you go to change audio sensitivity.  (That label does make sense -- I've turned off audio alerts, so my current rule is motion-only; but I forgot that's also where to go to turn audio alerts and sensitivity back on.)

Tom2021
Aspirant
Aspirant

I went into Rules, Armed... and realised none of the cameras have audio turned on, so does that mean that it's not picking up any audio when cameras are armed?

jguerdat
Guru Guru
Guru

No, that's for audio detection, not recording. I have trains in my backyard so audio detection is off but I still hear everything. I leave the camera settings for audio at the defaults.

Tom2021
Aspirant
Aspirant

@jguerdat wrote:

No, that's for audio detection, not recording. I have trains in my backyard so audio detection is off but I still hear everything. I leave the camera settings for audio at the defaults.


Not sure what you mean? I just leave the cameras mic on, but make sure audio detection is turned off in mode is that right?

jguerdat
Guru Guru
Guru

Yes. To eliminate audio detection, you must turn it off in your modes and rules, not camera settings.

Discussion stats
  • 8 Replies
  • 423 Views
  • 0 Likes
  • 4 In Conversation