Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

RESOLVED - Arlo Service Down - Temporarily Unable to Login

Reply
Bradstein
Tutor
Tutor
My camera is not back up and operational / also when I bought camera i purchased the Arlo solar panel and after 4 days the camera told me that the device will not charge the battery and to use Arlo panel ( it is an Arlo panel) I drove 300 miles each way and moved camera so I could plug into 120vac with charger that came with unit. 4 days later the system told me the same error message that I need to use Arlo power supply.
Now system wide it went down and my camera is still offline.
Why won’t solar panel charge and then the ACpower cord has done same thing the same. # of days later. People on web say it’s the USB connector that is the issue.
I bought system because it was for remote locations and a month later it just won’t work.
Please help me.
Bradstein
Tutor
Tutor
Any body else have no connection still.
Mine is still down at 10:30 pm on Thursday night.
RicB
Tutor
Tutor
Mine has been down all day. I have the original arlo and keeps saying it’s offline. I’ve tried to reset and sync all the cameras a few time but nothing’s happening.
Bradstein
Tutor
Tutor
Oh but they say it’s fixed and all is well...
Mine has been offline since very early this morning ,,
Bradstein
Tutor
Tutor
Well it seems I am now at “novice” stage and got some token for a post and reply. / now I feel better.
HWC123
Tutor
Tutor

GMT 04.39:  IT IS NOT RESOLVED FOR ME:   My new 3 cam system was off line most of Thursday. No access from my Mac, iPad or iPhone and I could not log in to "my arlo". The green bird was just flashing on my MAC.

Just out of bed on Friday morning. Still no access to my Mac, bird still flashing. At the moment I can now see the cams on my iPad and iPhone, but no access to the library. It shows "no recordings" when I try to view footage. I have only had this system a few weeks, I am very frustrated!

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Bradstein
Tutor
Tutor
My 1 month old Arlo Go is STILL offline.
Why???????
Pravish
Aspirant
Aspirant
Still the services down
DEBIJ
Initiate
Initiate
Ours is back down again!
PETERSUGDEN
Guide
Guide

MINE WAS STILL OFF WHEN I SWITCHED IT ON (0630GMT), BUT, I DID A FULL REBOOT OF THE SYSTEM AND WHOOPEE ITS NOW BEEN WORKING, FULLY, FOR OVER TWO HOURS. LETS HOPE IT KEEPS GOING

Model: VMB3000 | Arlo Base Station
PETERSUGDEN
Guide
Guide

WHY DON'T YOU, Community Manager, ARLO, EMAIL ALL YOUR CUSTOMERS AND TELL THEM WHAT/HOW TO RESET THEIR SYSTEMS. THAT WOULD SHOW A LITTLE CONCERN FOR THE PROBLEM. WHAT IS UPSETTING MOST OF YOUR CUSTOMERS IS THE LACK COMMUNICATION.

Model: VMB3000 | Arlo Base Station
Nomad15
Aspirant
Aspirant
Hello, yes my Arlo Q is still offline. Support twice yesterday were useless. This camera may be going back.
Cfog123
Aspirant
Aspirant
I still don’t have any service.
Model: VMC3030 | Arlo Wire-Free Camera
brh
Master
Master

@PETERSUGDEN

To help those people that are still down, please explain what you did to do a full reset. Did you push the little button for a factory reset or did you just do a power recycle?

 

Brian

brh
Master
Master

@JamesC

What is the status for those people who are still down after the crash? Mine automatically came back to normal, but it appears many people are still having difficulties.

 

Brian

HWC123
Tutor
Tutor

Since Thursday morning I have powered down the system 8 times. I have completely reinstalled each of the cameras and base station3 times. All very frustrating and very time consuming and all without any help whatsoever from Netgear. It was late in the day before I realised the problem was outwith my control by which time I had already WASTED HOURS trying to solve the issue. Is it really beyond the wit of your customer service department to send us an email or message IMMEDIATELY your system goes down ?  This would save your users hours of wasted time. You must agree from a customer point of view it looks as if Netgear just don't give a damn!

The one thing I have not done is press the red button, would have been helpful if this information had been posted sooner by customer services.

I will try that now and see if it wakes up my iMAC

 

 

 

HWC123
Tutor
Tutor

Just reset using the red button. My mac is still not working. My iPad is working normally.

Dustin77
Aspirant
Aspirant
What is going on with the app? I received an email that the Arlo system was back up and running. Mine is not. I have emailed you guys twice and have not heard back. We have paid good money for these cameras expecting them to work. Please let us know what is going on
HWC123
Tutor
Tutor

Given this is a security product I would have thought Arlo/Netgear have a duty of care to alert all users the moment the system is compromised and unable to function.  Does anyone else agree?

Cfog123
Aspirant
Aspirant

I have powered down multiple times, hit the red button, etc and nothing is working.  My app shows 2 of my cameras batteries are dead and the other says offline.   I know the batteries are not dead because I have brand new batteries in the cameras.  It obviously isn't working or fixed for a lot of people.

 

Model: VMC4030| Arlo Pro Wire-Free Camera
brh
Master
Master

@Dustin77

I don't know if there are still areas or countries that are still having problems, but what have you tried so far?

Have you tried to power off the base station for one minute then powering it back up?

What are the lights on your base station showing?

 

Brian

brh
Master
Master

@Cfog123

Sometimes when the base loses the internet connection, the cameras will constantly try to reconnect until the batteries die. Your batteries may indeed be dead.

 

Brian

Dustin77
Aspirant
Aspirant
I don't beloeve i have a base station. I just have two of the Arlo Pro cameras connected to my phone app. My service provider tried to reset the service. I forced stop on the app then reset my phone.
esemmes
Aspirant
Aspirant
Look, .... whatever SW command from the Arlo service caused all of our cameras to either go “offline” or created the condition on the service network to view them as “offline” needs to be reversed, rescinded or a new command should be generated to bring the cameras back online ... at a very minimum there should be some truthful conversation with all the customers on just what the hell is going on!
brh
Master
Master

@Dustin77

I have never heard of the pro cameras working without using a base station. From your router, do you have any Arlo devices connected to the router with an ethernet cable? Or are you on a shared account with someone else?

 

Brian