Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Motion Detection during 8 am and 9:30 am PST on 5/19/18

Reply
fmcalley Tutor
Tutor
On May 19th for no apparent reason my base station registered (on the app) as “Offline” - “check to see if powered up”. I confirmed that it was powered on and connected to the same WiFi (that it has always been connected to) but on my app under “Devices” I couldn’t get a live feed. Instead I got the white text saying “check to see if powered on.” I tried turning off the base station. Tried re-syncing my cameras.... Norhings fixing the problem. Could this inconvenience be caused by the Arlo system down which occurred between 8am and 9:30am PST? Please help me get back on line. Thanks. FM
Model: VMB3000 | Arlo Base Station
John1957 Tutor
Tutor

I have the same issues as others. In the past week, my Arlo cameras have stopped sending push alerts. Mos of the time they do pick up the motion and record the 10 second video, but no alert is sent to my iPhone. I have tried different cameras, I have rebooted the Arlo base station, I have turned push alerts on and off, I have turned off and on the iPhone notifications for Arlo, and I may get a few hours of alerts, but then it goes dead again. Nothing else has changed in my network environment. This appears to be a programming screw up by Netgear/Arlo in the version 2.5 update.

 

Hurry up and fix it and please communicate with the group as to an ETA.

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
Arthurzenian Aspirant
Aspirant
As of today, Sunday, I still have the same issue. The minute you set it to “schedule” it becomes disarmed.. my schedule was also deleted from
The update.
Model: VMB3000 | Arlo Base Station
ehouse11 Aspirant
Aspirant
My 1 camera is not recording since 5/17... all settings are in place, nothing changed - just won't record. Doesn't seem to detect motion
jamcgeough Guide
Guide
Ok everyone, it appears that all 3 of my cameras are now (12:40pm PDT) working with recordings and notifications. Keeping my fingers crossed.
Model: VMC4030| Arlo Pro Wire-Free Camera
StretfordEnder Apprentice
Apprentice
I didn’t even know it was possible to select schedule as a mode in geofencing mode. When did that become possible. I moaned at them for ages about that too.
LisaSum Aspirant
Aspirant

For a month now I have been experiencing my cameras not detecting motion at night. At first it was from 11:30 pm - 4:30 a.m. EST. I called technical support and they had me switch from armed to custom mode. That didn't work. They then had me switch camera locations. This worked somewhat. I still have lapses of one hour time periods that motion doesn't record. I have insomnia so I hav looked at my cell phone and my WIFI is at FULL strength - better than during the day when the cameras work fine. I also know cars are driving past and the motion is not being detected. When I go "live" the camera works fine.

I've called numerous times to tech support with no help.

I've removed the cameras and added them back with no success.

What next?

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
SandiBeach Guide
Guide

Still not receiving push notifications on my iPhone.  I get emails about motion detected, but not push notifications.  It's been an issue since 5/18/18.  Customer support walked me through all the "fixes", but it's still not fixed.  How long before the problem is corrected?

CG-B810 Guide
Guide
2nd day without iPhone notifications - but I’m sure receiving email alerts for every new report of Arlo users having trouble since this update!
phil1344 Guide
Guide

base station keeps shutting down for no reson cameras not recording but show live i got one working today

by changing the battries

Model: VMB3000 | Arlo Base Station
jedrhiggins Tutor
Tutor

It looks like schedule mode has not been working all weekend (5/18 - 5/20). My schedule was active, but no motion or triggers were activated (yet motion had occurred). I've rebooted my basestation and cleared and tried to re-enter my schedule, neither helped. In fact, I can't seem to set a new schedule any more...nothing stays the way I set it. I'm on permanent activated mode now and it's working in that mode. I'm disappointed with Chat mode help and I couldn't find an email to submit my problem. The "notices page" on your site seems to minimized the problem, yet from some of the comments indicate its an on-going problem

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
JohnA73 Initiate
Initiate
I’m still not getting any recordings during motion detection.
Odragde Aspirant
Aspirant
Motion icons are not working after last update. Also, schedule is not working properly. Help!!!!!
Model: VMC3030 | Arlo Wire-Free Camera
Rectro33 Tutor
Tutor

For now you need to avoid using the schedual, and use a custom mode that you may have used within a schedual.  When I do this I can get notifications and motion triggerd recordngs.

 

Dan

Crj1112 Initiate
Initiate
I have 2 cameras and one i can live view but won't pick up motion but the other one does. Ive turned them off, taken batteries out, removed devices and re synced, charged batteries to 100 percent and still no luck. Any ideas if the issues with the motion situation is still not working? Wondering if the one camera is not working correctly.
Telina79 Initiate
Initiate
Mine are still detecting motion but no video being recorded....
FridaCat Guide
Guide

I am still having issues with my Arlo Pro 2 not detecting motion.  I did the motion detection test on my cameras, and they test fine, but my Arlos does not automatically detect motion when armed.  I have rebooted my system, re-added/re-synched cameras, etc, but still no motion detection.  I was having the offline issues (where sporadically the app would say my cameras and/or Arlo system was offline), but that seems to have gone away for now.    

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Zedlitz Aspirant
Aspirant
Still not recording motion
Kind1s Apprentice
Apprentice
What about the issue where the cameras haven’t recorded via motion for week now. Yes a week we’ve had $400 paperweights.
Raquela Initiate
Initiate
Is this still happening?
Arthurzenian Aspirant
Aspirant
Yes, very much so. When I change the mode to “”Schedule” it instantly changes to “disarmed” I can’t change, add or delete schedules. It’s always blank.
Model: VMB3000 | Arlo Base Station
Arthurzenian Aspirant
Aspirant
Yes, very much so. When I change the mode to “”Schedule” it instantly changes to “disarmed” I can’t change, add or delete schedules. It’s always blank.
Model: VMB3000 | Arlo Base Station
FridaCat Guide
Guide

Just talked to support. They acknowledged the issue is still ongoing for me and escalated the issue to next level.  However, they gave me a work-around that seems to work for me...add a custom mode (you can add each camera to the custom mode) and activate it.  Now video is recording and notifications, both push and email, are working for me.  I was using geofencing but am now using the custom mode, so at least I can manually activate/disable Arlo as desired.  It's better than nothing for me.

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
JohnA73 Initiate
Initiate

I just got off a tech support chat session. They had me Remove the base station in settings, reset the base station and the add the base station and the cameras all over again. It seems to have worked for me.

Kind1s Apprentice
Apprentice
I don’t know about this but a lot of us haven’t had and recording or motion sensors for a week now.